'DVD Drive blocked by nero burning rom - error5020

  HPP 17:20 09 Mar 2006

Hi all, when i've tried backing up video files using nero recode version 2 - all is ok, it looks like its started to burn, then all of a sudden my dvd drive ejects the medium (it is the correct medium also checked dvd r/rw)the the error message appears - 'DVD Drive D is blocked by nero burning rom (6) error 5020?

What does this mean? Am i unable to unblock it?

Please advise, many thanks :-)

  HPP 17:45 09 Mar 2006

if you require any assistance as to what system i have please find the following information useful - i think, as i am a newbie to all of this and i do hope to improve!

Operating System System Model
Windows Millennium Edition (build 4.90.3000) ECS M810DLU 1.0
Enclosure Type: Desktop
Processor a Main Circuit Board b
1.30 gigahertz AMD Duron
128 kilobyte primary memory cache
64 kilobyte secondary memory cache Board: ECS M810DLU 1.0
Bus Clock: 100 megahertz
BIOS: American Megatrends Inc. 07.00T 04/02/01
Drives Memory Modules c,d
61.48 Gigabytes Usable Hard Drive Capacity
27.82 Gigabytes Hard Drive Free Space

DVDRW IDE1008 [CD-ROM drive]
Generic floppy disk drive (3.5")

Generic IDE hard disk drive (61.48 GB) -- drive 0 224 Megabytes Installed Memory

Slot '0' has 256 MB
Slot '1' is Empty
Slot '2' is Empty
Slot '3' is Empty
Local Drive Volumes

c: (FAT32 on drive 0) 61.48 GB 27.82 GB free

Network Drives
None detected
Users (mouse over user name for details) Printers

EPSON Stylus CX3200 on EPUSB1:
Lexmark P910 Series on USB001
Lexmark Print-2-Fax Printer on LexmarkFax

Controllers Display
Standard Floppy Disk Controller
Primary IDE controller (dual fifo)
Secondary IDE controller (dual fifo)
SiS 5513 Dual PCI IDE Controller SiS 650_651_M650_M652_740 [Display adapter]
Targa VL770FS [Monitor] (15.2"vis, September 2003)
Bus Adapters Multimedia
SiS 7001 PCI to USB Open Host Controller (2x) C-Media AC97 Audio Device
Gameport Joystick (no joystick connected)
Logitech Mic (Communicate STX)
MPU-401 Compatible MIDI Device
Wave Device for Voice Modem
Communications Other Devices
Intel(R) 536EP Modem

  Fruit Bat /\0/\ 18:17 09 Mar 2006

Nero cannot find the correct "ports2 to write to your optical drive.

Uninstall and reinstall NERo and retry.

  HPP 20:31 09 Mar 2006

Thanks Fruit Bat /\0/\, will try that now, it will tomorrow when i reply now.

Again, a big thanks :-)

  HPP 12:34 10 Mar 2006

I uninstalled and reinstalled nero as suggested, then tried to back up the video files, then same prblem occurred?
Please find below the error log from nero if this helps, maybe you could suggest something else for me to try, as always i will be very gratefull for your knowledge!
********** Nero Recode 2 **********


Project type: Main Movie to DVD
Target size: DVD5 (2282925)

22:19:14 File LangStreamPatcher.cpp, Line 56
Command table patching started...

22:19:14 File LangStreamPatcher.cpp, Line 133
All tables successfully patched!

Burn settings:
Target: DVDRW IDE1008
Number of copies: 1
Write speed: 0 KB/s
Temp folder: C:\My Documents\Nero Recode (27819966464 bytes free)
Direct burning: false
Target media: DVD R/RW, DVD DL, DVD-RAM
Shutdown when finished: false
Advanced Analysis: false
Compress Adaptive: false

VTS_01 Title Vobs:
Original 3402.29MB -> Expected 3385.25MB -> Output 2648.39MB
Finished error -736.86MB
Ratio encoded = 0
Original encoded = 14428
Slide encoded = 0
StillImage encoded = 0
Output extra size = 566.68MB
Source video size = 2081.70MB
Pictures Modified [I 0] [P 0] [B 0]

Windows 98 4.90 (ME)


WinAspi: File 'Wnaspi32.dll': Ver=1, 0, 0, 0, size=36864 bytes, created 08/06/2000 17:00:00

ahead WinASPI: File 'C:\Program Files\Ahead\NeroVision\NeroFiles\Wnaspi32.dll': Ver=, size=164112 bytes, created 02/11/2004 12:54:32

Nero API version:

Using interface version:

Installed in: C:\Program Files\Ahead\NeroVision\NeroFiles
Application: Ahead\Nero Recode
Internal Version: 6, 6, 1, 4d

Recorder: <DVDRW IDE1008> Version: 0052 - HA 0 TA 0 -

Adapter driver: <ESDI_506> HA 0

Drive buffer : 2048kB

Bus Type : default (0) -> ATAPI, detected: ATAPI

DVDRW IDE1008 (Target 0, D:): Autoinsert On, DMA Off, Disconnect On, SyncDataXfer On

SAMSUNG CDRW/DVD SM-352B (Target 0, E:): Autoinsert On, DMA Off, Disconnect On, SyncDataXfer Off

Excluded drive IDs:

WriteBufferSize: 36700160 (0) Byte

ShowDrvBufStat : 0

BUFE : 0

Physical memory : 223MB (228792kB)

Free physical memory: 46MB (47276kB)

Memory in use : 96

Uncached PFiles: 0x0

Use Inquiry : 1

Global Bus Type: default (0)

Check supported media : Disabled (0)


22:48:38 #1 Phase 112 File APIProgress.cpp, Line 275

DVD-Video files reallocation started
DVD-Video files reallocation completed

DVD-Video files sorted

Sense Key: 0x03 (KEY_MEDIUM_ERROR)

ReadBuffer-Pipe got 35840KB of Memory

Reader running

First writeable address = 0 (0x00000000)

Turn on Disc-At-Once, using DVD medium

Last possible write address on media: 2295103 (510:01.28, 4482MB)

Last address to be written: 1356591 (301:27.66, 2649MB)
Write in overburning mode: NO (enabled: CD)

Recorder: DVDRW IDE1008, Media type: DVD+RW
Insert empty disc to write to.

(Medium in drive: unknown. Medium required by compilation: DVD R/RW.)

Verifying disc position of item 0 (relocatable, disc pos, no patch infos, orig at #0): write at #0

---- DVD Structure: Physical Format Information (00h) ----

Media Type: 0, Layer: 0, Address: 0 (0 h), AGID: 0; Length: 2050

Book Type: DVD+RW (9), Part Version: 1.1x (2)

Disc Size: 120 mm, Maximum Rate: <not specified> (F h)

Number of Layers: 1, Track Path: Parallel Track Path (PTP), Layer Type: re-writable

Linear Density: 0,267 um/bit, Track Density: 0,74 um/track

Starting Physical Sector Number of Data Area: 30000 h (DVD-ROM, DVD-R/-RW, DVD+R/+RW)

Data in Burst Cutting Area (BCA) does not exist

Disc Application Code: 0 / 0 h

Extended Information indicators: 1 h

Disc Manufacturer ID: OPTODISC

Media type ID: OP4

Product revision number: 1

Start write address at LBA 0

DVD high compatibility mode: Yes

Recorder function not implemented


Could not perform start of Disc-at-once
22:49:43 #27 Phase 38 File APIProgress.cpp, Line 275

Burn process failed at 2x (2,770 KB/s)
Existing drivers:

Burn failed (3)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 6 review

Razer's Core X GPU enclosure hands on review: It's cheaper, bigger, and even works with Macs

MacBook Pro keyboard issues and other problems

E3 2018 : dates, conférences de presse, billets et plus