DVD drawer wont open,cd stuck inside!!!

  yorkieval 09:36 06 Apr 2003

Hi I was using my DVD drive to look at the contents of some cds. I have made and all of a sudden the last one I put in wont work. an nothing that I do will open the drawer. I am running windows EX home. Any suggestions please.....

  Aletank 09:41 06 Apr 2003

Have a look on the front of the drive for a small hole, I beleive if you push a pin or similar in this hole it will open the draw.

  Peverelli 09:48 06 Apr 2003

You're correct. Needs a long-ish pin though.

  Forum Editor 09:57 06 Apr 2003

a straightened paper clip. Insert it into the small hole that you'll find on the front of the drive, and keep going until you feel a resistance - then push gently. The tray catch will release and you can pull it open manually.

Don't yank the tray open - the DVD may be wrongly seated, and can become trapped. It's a bit like that kitchen drawer that won't open because a utensil has jammed inside.

  spikeychris 10:00 06 Apr 2003

I think in a former life our FE was a safe cracker...

  yorkieval 10:36 06 Apr 2003

Hi, I have tried the paper clip trick but nothing happens, both the CD RW drawer and the DVD wont open!! I have tried opening them from "my compueter" by clicking on the drive letter but that just tells me to "insert a disk"....

  Rayuk 11:20 06 Apr 2003

Are you sure you pushed the paper clip in far enough?

  yorkieval 11:23 06 Apr 2003

well yes I think so, it went in about 3"/4" before it met resistance, do you think that it was enough?

  yorkieval 11:24 06 Apr 2003

sorry, the last message is suppossed to read 3 to 4 inches....

  Forum Editor 11:24 06 Apr 2003

to the paperclip technique you may have the jammed disk syndrome that I mentioned. Try again, and this time exert a little more pressure, but if it still doesn't work you may have to try something else.

Press the drive tray IN gently and firmly, to see if that works - it sometimes frees a disk that's jammed. If it still doesn't work you'll need to remove the drive and take it to a repairer. You can open the casing, but I don't recommend it - there are some extremely delicate components inside, and one slip can wreck the whole drive.

  StanH 11:25 06 Apr 2003

Have you tried pushing the eject button while booting up is taking place?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy A8 review: Hands-on

Illustrator Juan Esteban Rodriguez on creating highly detailed official film posters for Star Wars…

iMac Pro review

Quelle est la meilleure application de podcast pour Android (2018) ?