DVD and CD-RW drives gone

  [DELETED] 17:41 06 Dec 2003

I have just turned the compuer on and have found that they are no longer in My computer. (windows XP by the way) I have tried to get them back by going into device manager and deleting the Drives and restarting the computer. When it was back on they were installed with the pop up window but were not in the My computer. They were in device manager but had an ! sign by them. It sais there was an error in reinstalling the hardware. Any suggestions.

P.S: I cannot use either drive even when the computer is booting up or on.

  howard60 08:06 07 Dec 2003

that the ide cable that feeds the cd's has moved out of the connection on the mobo [I am assuming that they are both on the same cable - master and slave]. This can be fixed by opening the case and following the cable down from the drives to the mobo. Best to gently take it out and then put it back in. To check if the drive[s] are working but windows is not seeing them is to download a windows boot disk which will give you the option of a cd driver. This would then allow you to boot and click on with cd support and if you then could copy from a cd you know it is software rather than the hardware.

  [DELETED] 09:40 07 Dec 2003

I have taken the cables out and put them back in but windows sitll does not install them properly. What shall I do.

  Trackrat 11:39 07 Dec 2003

If the drives are showing in device manager richt click the drive then left click properties to find the fault code then take a look at this site click here

  [DELETED] 11:52 07 Dec 2003

I had a problem with a disappearing 'D' drive and PC Advisor recommended the following, which worked -

This problem might be occurring because the drive is slow to initialize.
To shed some light on the matter try to determine whether the drive
vanishes only when the computer is switched on from cold, or whether this
can occur even after a restart. It's also possible that some third-party CD
burning software such as Nero may be causing this: if anything like that is
present, try uninstalling it.

You can also try a Registry tweak that often resolves this problem. Use
System Restore to force a restore point to be created, then start the
Registry Editor (click Start, Run, type Regedit and hit Enter) and then
expand HKEY_LOCAL_MACHINE, SYSTEM, CurrentControlSet, Control, Class and
select the folder named {4D36E965-E325-11CE-BFC1-08002BE10318}. Be sure you
have got the right folder, as you will probably have a great many of them
with almost identical names. Look in the right hand pane and if you see
values named "UpperFilters" and "LowerFilters", select and then delete

  [DELETED] 21:16 07 Dec 2003

thankyou trackrat the website was very helpful. It turned out to be a code 19 error and i easily fixed the problem


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Microsoft Surface Book 2 15in review

Illustrator Amy Grimes on how setting up her own eco-brand led to success with clients too

MacBook Pro keyboard issues and other problems

Test : l’enceinte connectée HomePod d’Apple