dvd burning problem on cd burner xp.

  User-9CD7E383-7D1E-4745-A591D7CFE8CB4780 14:55 16 Feb 2008

Hello all.I'm trying to burn a video(a WMV file) to dvd. I keep getting this message as soon as i press the burn button. Device error(16580608) could not write to disc (LBA:0 length:32) unknown error 0x023005.Anyone have any ideas?I've looked on the websites help page but cant find anything to solve the problem.

  eedcam 15:06 16 Feb 2008

Ok try this download dvd shrink its free and try that it uses Imgburn which is a great burner you will get a detailed log should it fail
Just add your file and go to project settings select burn and the tick Burn accept then go back and click dvd create and wait . Come back with the reult
click here

So far the burning has worked,but it seems to be taking a while to finalize the disc.(about 45 mins so far).The video is only 15 mins long,is this normal?

I have tried to burn using imgburn but it tells me "optimum power calibration failed".

  [email protected] 18:51 16 Feb 2008

try the build image option of imgburn,this will hopefully build an iso image from the wmv file,then burn the resulting image using the "write" mode.see if that helps
are these dvdrw discs?if so try a dvd-r instead.

Hi Raven,that is what i'm doing but as soon as i press the build button it asks me to confirm volume label.When i click yes it then tells me "optimum power calibration failed".Cannot write medium-incompatible format.I'm using DVD-R already.Any ideas?

  [email protected] 19:13 16 Feb 2008

A few things to check..
update firmware for drive
try different brand of media
check dma status for drive
after that matey im out of ideas.

  martd77 19:14 16 Feb 2008

what os are you using,ive tried both these products in vista and had too many problems that ive gone back to nero.

I'm on XP.I'm a bit of a novice when it comes to computers so how do i update the firmware for my drive(it's a Sony DVD RW DWD22A).And how do i check the DMA status,whatever that is!

  [email protected] 19:26 16 Feb 2008
  martd77 19:32 16 Feb 2008

i wouldnt personally do that,my pioneer refused many makes of disc after updating the firmware,unsure as to why cd burnerxp isnt working with xp,dma? im sure someone with more knowledge than me will explain that.
Have you not got a decent burner like nero?what burning software are you using?
Power calibration faults are caused by a dirty cd\dvd writer lens or even bad media,make sure your not burning at full speed,that can also cause the error

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

Creative studio Omnibus' brand identity for We Said Enough, a non-profit against sexual misconduct

What to ask Siri on the HomePod

Meilleurs VPN (2018)