DVD Burning

  scouser 10:45 28 Oct 2006

I have a Mesh computer with a Sony DVD RW DW-Q30A writer installed. I have not used it since I got the machine and, although it seems to play discs back OK, I am having trouble burning any. I made a video with Pinnacle but after putting in the disc to burn I got the message 'Wrong Type of Disc' also when I tried to burn 1.7 GB of information from a file I got the same meesage and the tray opens again.
I have tried Phillips's DVD+RW 4.7 GB and Emotion DVD+R 4.7 GB 1x4x compatible, single sided but the tray opens with the above message. The only disc it did seem to accept was an ordinary CD-R80 but this did not have enough space to burn the file, only being 700 MB. This is a Multispeed 1x-56x.
Mesh say it will accept most any type of disc so what could be causing this error?

  johndrew 11:22 28 Oct 2006

Have you selected the correct type of disc and burner in Pinnacle?

When you made the video in Pinnacle did you make a DVD or CD?

The former is a mistake I made myself, the latter a possibility with the range of choices available.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

Creative studio Omnibus' brand identity for We Said Enough, a non-profit against sexual misconduct

What to ask Siri on the HomePod

Meilleurs VPN (2018)