"A duplicate name has been found on the network."

  Diemmess 14:08 27 Jan 2008

Having a bumpy ride setting up a new laptop's wireless connection. (XP Pro)
(The desktop is hard wired to the router and behaves properly.)

The laptop wireless connection is working fine.. except that as soon as Windows is running, a balloon pops up over a yellow triangle on the taskbar saying - --

"Windows system error.
A duplicate name has been found on the network"

Clicking on the balloon simply makes it disappear, no instructions or directions to solve this one.

Originally I installed a Netgear router which proved to be duff, with no wireless working.

Replaced with current "Addon" but still has traces of Belkin (Netgear?)

I wouldn't worry but this seems to delay things while the computer decides which one to load!

  Halmer 14:29 27 Jan 2008

I remember having this and I think I cured it by changing the last number of the ISP setting in TCP protocol thingymajig.

I'll post back when I remember.

  brundle 14:38 27 Jan 2008

It's referring to a NetBIOS name not an IP address. If you are networking machines, change the name of the computer (COntrol Panel/System/Computer Name) ,if you're not networking go to Control Panel/Network Connections, right click your BB connection, select Properties, untick or uninstall Client For Microsoft Networks and "File & Printer Sharing"

  Daveboy 14:39 27 Jan 2008

It would appear both your machines are "named" the same, right click "my computer" icon-properties-computer name, are they the same ?
Change one.

  Diemmess 15:29 27 Jan 2008

Halmer ... No recall yet?

Daveboy ... No. Each computer has its own (unimaginative) name.

brundle ... sounds likely if only I understood more thoroughly!
I have desktop wired to router, and Laptop using wireless to connect. I therefore am networking ... or am I not?

Anyone .. when I first logged on (Aol) this morning I was first asked to select which router and one was Belkin XXX.
The other, the working one asked me for the password before allowing access. It hasn't asked since (D.G.)

  Daveboy 15:51 27 Jan 2008

Run-cmd-ipconfig, what is the 1.p. address of each of your machines ?

  wee eddie 16:25 27 Jan 2008

The Laptop ~ Wanderer

The PC ~ Peter Pan ~ It came from Never Never Land!

If I tried to log another Computer into the Network with either of those names ~ That is the response I would expect as I seem to remember having a similar problem when I tried to download some stuff from my oldest Laptop which was also called Wanderer.

  recap 16:34 27 Jan 2008

Right click 'My Network Places' select Properties, if the old setup is there right click it and select delete or disable.

If after that the old router software may still be in the registry. Try using a reg cleaner to clean the registry of all traces.

  Halmer 16:40 27 Jan 2008

I assumed that I had got the wrong end of the stick following Brundle's response.

  Halmer 16:47 27 Jan 2008

I remember entering the IP address manually and changing the last digit from 101 to 102. I may be barking up the wrong tree.

It is found at Start/ConnectTo/Show All Connections then right click on the LAN then Properties/Internet protocol and change it from automatic to manual and enter the settings.

have you sorted it yet?

  Diemmess 17:28 27 Jan 2008

Have been installing other major apps and just shut down for the day.

To flesh out the picture a little.

Installed XP to a new laptop
1) Was given router of dubious capability.OK when hard wired - full stop.
2) Installed a cheapo one from local shop, but missed security encryption, otherwise working.
3) Reinstalled with encryption but things started to hang or seize. Left ovenight.
4) Switched on this am and challenged for which router to load. Inserted the code and everything worked except that it still prompted me that the Netgear router was available.
That has disappeared now, leaving only the error message that started this thread.

5) During today when not in garden to help gardner wife, have been using all sorts of Aol devices to fix things. Loads of reboots (Windows updates interrupted things for a long while.)

Will close this when I have fixed the problem!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best Amazon Echo: What’s the best Alexa speaker?

Kano Computer Kit Complete review: A fun DIY 'laptop' that teaches kids to code

Best pro photo editors for Mac 2018

TV & streaming : comment regarder les Jeux olympiques d’hiver 2018 ?