Duff Outlook Express

  phil 23:31 20 Jul 2004
Locked

I have 3 users on my XP machine and today the OE in my profile (is that the right word?) stopped working.

All I get is the OE window with just the menu items along the top, no Icons, and part of the folders bar at the right hand side.

When it starts up it just hangs in that state and after a while comes back with the usual "This programme is not responding" and then "Do you want to send a report" baloney.

The other two users OE works perfectly so I presume it's something on my side at fault.

I can't un-install it because it's an OEM version, so I've tried updating it from the Microsoft site with a new version.

That didn't work.

I've tried removing the exe. files etc from the OE folder but they just rebuild themselves straight away.

I've also noticed that when I look for my messages folder in Docs and Settings > Microsoft > Identities that they have disappeared. So I can't back up my emails either.

Anyone got an idea what's gone wrong?

  hillybilly 23:34 20 Jul 2004

Tried a system restore?

  phil 23:42 20 Jul 2004

Thanks Hillbilly. All working again now.

I've spent all evening faffing about and didn't think of the obvious.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Indie publisher Canongate’s top 10 book covers of 2017

New iMac Pro release date, UK price & specs rumours

Tablettes Amazon Fire : quel modèle choisir ?