Dual Boot but with only one OS?!

  powerless 22:36 26 Sep 2004

Boot to the Windows you want to keep.

Start, Run, Type:

C:\boot.ini

Change the following: timeout=3

To: timeout=0

Or Start, Control Panel, System Advanced, Settings [third one]. Uncheck "Time to show...".

Click OK.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy Book 2: Release date, price and specs

This First Man soundtrack vinyl cover art is exquisitely composed

How to watch Apple’s October 2018 iPad launch

Meilleurs VPN (2018)