Drop Down Bar in Firefox 3

  KeithMV 14:20 24 Aug 2008
Locked

Can someone help me please, this drop down bar in Firefox 3 is really annoying me, how can I disable it please ?

  Sea Urchin 16:00 24 Aug 2008

Presumably you are referring to the drop down auto-complete list that appears as you type a website address?

To stop this happening open Firefox and type in the address bar about:config

You will receive a warning - confirm that "you promise to be careful" and then scroll down the list to "browser.urlbar.maxRichResults"

Double click on this, and change the value to -1

Then OK and you won't be troubled again.

  KeithMV 16:13 24 Aug 2008

Hi
I don't think I really worded the question very well
this is the dropdown when you try to go to another page, it drops down and says
"FireFox prevented this page from automatically redirecting to another page" and there is a button marked "Allow" which I have to press each time.

Keith

  Sea Urchin 18:04 24 Aug 2008

I can't say I've experienced this when using Firefox. Is it possible for you to give an example of a website where this happens?

  Sea Urchin 18:09 24 Aug 2008

OK I may have found the answer. In Firefox click on Tools > Options > Advanced > General > Browsing > and uncheck "Warn Me When Web Sites Try to Redirect or Reload the Page"

  KeithMV 18:37 24 Aug 2008

Done it
Thanks so much Sea Urchin a great forum and so kind members. Thanks again.

Keith.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Inside the iMac Pro - Apple's most powerful Mac yet

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?