driver problem

  [DELETED] 14:24 24 Jan 2006

Can someone help with this problem?
For months Event Viewer, every time I boot up, has shown an Error "The following boot-start or system-start driver(s) failed to load: PCLEPCI"
This must relate to Pinnacle software which I uninstalled months ago. At last I have found a reference to this in System Information>Software Environment>System Drivers where there is listed: File: \??\c:\windows\system32\drivers\pclepci.sys
This must the root of the problem I think. Can someone tell me either how to get rid of: \??\ or, simply how I may delete the dratted thing - assuming that won't cause a crash!
Many thanks

  Stuartli 14:32 24 Jan 2006

Keep a backup/note of the file (from C:\windows etc) and then try deleting the \??\ section and rebooting.

  [DELETED] 14:57 24 Jan 2006

Hi Stuartli.
I'm not able to find a location where I'm allowed to edit the thing. In System Info when I select that listing, the whole line is highlighted and I can't just access a section. A right-click does nothing.
In Windows Explorer there's no sign of the stupid thing!

  [DELETED] 15:10 24 Jan 2006

Also click start then run

type msconfig

in startup look for an entry relating to the program and untick it save and reboot to see if this sorts the problem.

  [DELETED] 16:08 24 Jan 2006

to PsiFox
I've long since deleted any Pinnacle related entries from msconfig!

  [DELETED] 09:39 25 Jan 2006

Open regedit and back up registry.

Then search for pclepci.sys

and delete the entries found

  [DELETED] 18:13 25 Jan 2006

Thanks PsiFox
Yesterday I managed to find PCLEPCI, with a yellow splodge, in Device Manager with the "View Hidden Devices" tab (which I only only just discovered!). There I did a right-click and Disable. When I rebooted there was no Error shown in Event Viewer so I seem to solved, or at least got round, that problem. But another problem remains. I was led into the PCLEPCI thing by trying to find out why occasionally, after seeming to boot up normally, the computer is "frozen", ie I can't move the cursor. When this happens there is no light in the optical mouse which I've been using since new about 14 months ago. I was hoping that the getting rid of the Error listing would have solved the start up fault as well but obviously no such luck. Any ideas?
Incidentally, now when I go into Device Manager there's no sign of PCLEPCI so I can't even try uninstalling instead of disabling! HELP!

  [DELETED] 18:18 25 Jan 2006

I find the registry a total nightmare, I'd try ccleaner click here one of the things it can do is delete bits of registry that has been left behind after you remove programs.

  [DELETED] 18:37 25 Jan 2006

If you like Granny driving you around town then use ccleaner.But if you like taking control then use Regedit yourself.It is simply using 'search' in the registry and Deleting results.
E.G. search for the program's name or the companies name(who make the software) and then delete every entry found.It's that simple.

  [DELETED] 20:03 25 Jan 2006

to eqskey.
Like Totally-braindead the thought of fiddling with the Registry frightens me to death but I'm certainly prepared to try once I'm properly briefed. Can you suggest the best source of info? At this minute I don't know even how to get into regedit!

  [DELETED] 20:22 25 Jan 2006

Click START->RUN->type in REGEDIT.
Click EDIT tab->click FIND->type in file name etc.When it find a folder etc. if you right click you can Delete it.Then use F3 to find the next occurance.

type in Norton for example ie program name and find all the entries.
then try the company name eg Symantec for all entries.

You can backup the registry.Obviously take care but I have never had problems when deleting entries when cleaning up after uninstalling a program.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Microsoft Surface Book 2 15in review

Illustrator Amy Grimes on how setting up her own eco-brand led to success with clients too

MacBook Pro keyboard issues and other problems

Test : l’enceinte connectée HomePod d’Apple