Drive not acccessable - Winxp he

  swapper 06:35 09 Aug 2004
Locked

WinXP HE.
Because of other small problems, I changed the names of my drives, accept for "C"
As this did not resolve the problem, I returned to the original drive letters.
I have a CD/RW and a DVD drive.
But now, when I have tried to use Nero 5.5 and insert a blank disk to copy to I get the message "drive not accessable"
I have tried uninstalling/reinstalling the drives via the "Device Manager" but still no luck.
Both drives will work o.k. apart from the "Autorun" and the drives start up when I open "My computer" and place the mouse over the selected drive.
Any advice will be more than welcome.
TIA

  swapper 09:52 09 Aug 2004

madboy33, I'm sure the cables are o.k. because the drives function o.k. when used via My Computer, manually.

rmriph, yes I have tried that the result tells me that there is a problem with RV2?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Google Pixel 3 review

Automatically create thousands of unique variations from one original design with this Illustrator…

iPhone XR release date, price & specs

Test : le Razer Phone 2