Dragging a page

  bluto1 21:34 19 Oct 2006

When I put my cursor on the blue bar at the top of a page and attempt to drag the page to a more convenient position all I drag is an outline of the page and when I release the left button the whole page then jumps into it`s new outline. It`s disconcerting and I`ve no idea what I`ve done to cause this state of affairs. Very grateful for any help in resolving the problem.

  skidzy 21:37 19 Oct 2006

Is this in IE bluto ? if so try resetting the web settings Tools/Internet Options/Programs/Reset Web Settings.

  bluto1 21:54 19 Oct 2006

I`ve just tried that, no luck

  skidzy 22:04 19 Oct 2006

Sorry bluto havnt found the cure just yet,but have you tried right clicking the page you wish to save and open in new window or in Firefox right click and open in new tab.

  bluto1 22:30 19 Oct 2006

going back to IE, I`ve now got IE as my front page and I`d prefer Tiscali. How do I reverse your first suggestion?
I think you may have misread my original thread. I want to find out how, or why, I`m moving a frame of a page and not the whole page. I hope I haven`t misled you.

  birdface 23:04 19 Oct 2006

Bluto,Try Start,Right click My computer,Click on properties.Advanced.Settings.Make sure windows content while dragging is ticked, Then Apply. That should do it.

  skidzy 23:09 19 Oct 2006

Making Tiscali your homepage in IE.

Tools Internet options/Homepage/delete whats in the box and type your Tisclai address and ok.

Sorry i must have misread your thread bluto,i thought it was the whole page and didnt realise just a frame of the page.

  skidzy 23:17 19 Oct 2006

Something to try bluto,Tools/Internet options/Security/custom level/scroll down to Drag and drop or copy and paste files and check to see if the radio button is highlighted enable.

  bluto1 23:24 19 Oct 2006

thank you both for the answers, I`ll stop getting het up now. Resolved.

  skidzy 23:25 19 Oct 2006

What was the solution bluto if you dont mind me asking.

  birdface 23:27 19 Oct 2006

bluto1,I had the same problem last week and the advice I got worked for me,Only take you a minute,And worth a try.If it works, keep a note of it as reverted back once when I done a scan,But cannot remember what program i was using when I done it, So had to fix again, using same method.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Sea of Thieves Review

Dell Canvas review: the cheap Wacom Cintiq alternative

How to use iMovie for Mac, tips and more

Comment filmer l’écran d’un iPhone ?