Download apparently is 'not a WIN32 application'

  olddromola 10:47 19 Nov 2005
Locked

This morning I downloaded (2 hours!) Easy-PhotPrint V3.30 from the Canon Software Center, Europe, but when I tried to open it I got the message that it was not a WIN32 application. So I tried again - another 2 hours - with the same lack of success. Obviously I downloaded the version suitable for Windows XP. Any suggestions as to a way foward? Thank you.

  SurfMonkey _#:@} 12:33 19 Nov 2005

r u using a download manager by any chance if so diable it and download through windows downloader

  olddromola 18:28 19 Nov 2005

Yes, that was the problem. I have recently started with Tiscali, and their 'accelerator' was on. I downloaded again using Wanadoo this time, and all is well. Thank you for your help.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Turn a photo into 16-bit pixel art

iMac Pro release date, UK price & specs

Comment suivre le parcours du père Noël ?