Double monitor internet connection icon missing

  guesswho2 21:41 19 Sep 2007

I seem to having all sorts of problems lately. There used to be a little icon appear in the System Tray as soon as my talktalk broadband connection was established. It's suddenly disappeared. Can someone tell me how to get it back.

  Technotiger 21:45 19 Sep 2007

I don't use talktalk, but if you go to Start>Connect to>Show Connections you should find the option to show connection in System Tray, it might have been turned off accidentally. But if your connection is working ok anyway, should be nothing to worry about.

  VoG II 21:46 19 Sep 2007

Control Panel > Network Connections > right click the connection > Properties > Show blah blah when connected'.

  guesswho2 22:01 19 Sep 2007

Hi Technotiger. After searching around I've found a tick in Internet Options calling for the icon to show but it ain't there. I hate when things happen without me knowing why! Ah well.

  guesswho2 22:02 19 Sep 2007

Hi VoG. Sorry not to include you, but only just got your note now!

  Technotiger 22:07 19 Sep 2007

I would not be a bit surprised, if it reappeared next time you re-start your computer anyway.

  guesswho2 22:15 19 Sep 2007

That would be nice! We shall see.

  woodchip 22:26 19 Sep 2007

I use talktalk but do not use there software

  johnnyrocker 00:01 20 Sep 2007

try network connections/properties in control panel you may well find it there


  DieSse 00:09 20 Sep 2007

Is it simply hidden - is there a circle with an arrow in it at the left hand edge of the system tray (the rightmost bit of the bottom toolbar - if there is then click it - does it show now?

Follow VoG™ correct instructions, and if the box is ticked, then untick it - close - then reopen and tick it - does it show now?

Also try ticking the other box - "notify me when etc etc - does it do anthing different now?

  guesswho2 09:40 20 Sep 2007

Good morning folks!
I've already tried all such things but the icon has really disappeared.
All sorts of little things have gone wrong since yesterday when I tried, unsuccessfully, to download a recorded program from my Humax. There was also a Firefox update to last night and I wonder if that could have caused a problem.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

No need to scan sketches into your computer with Moleskine's new smart pen

How to use 3D Touch on iPhone

Comment importer des contacts d’un iPhone à un autre iPhone ?