Domain name

  [DELETED] 12:30 25 Apr 2006

Hi, I bought a domain name (click here) on 22nd of April, however on the WHOIS database it still says that thr domain name is still in process of being registered.

I have read somewhere that a domain name should take 2 days max to register, and am just wondering if anyone knows of a way I can find out if this domain is being processed OK.



  [DELETED] 14:47 25 Apr 2006

The 22nd was a Saturday. The process would only have been started yesterday. There is no guarantee that the WHOIS database will be updated within 2 days.

It is unlikely that something has gone "wrong" with your registration. Check again at the beginning of next week and if things are still the same contact the place where you purchased the domain.

Remember written registration from Nominet can take several months so don't be looking for anything in the mail for a while yet.

  spuds 18:02 25 Apr 2006

Would mention,if you are not already aware, that some people do not like all the personal details shown on WHOIS. If you want to edit these, you can do so on the Nominet download notification when they issue a certificate.Nominet can take anything from 4 weeks to ? for certificate issues.

  [DELETED] 18:53 25 Apr 2006

Cheers spuds, I will remember that.

  [DELETED] 12:31 02 May 2006

"Thanks for your query.

The domain name has been registered and is active on this account."

I still cannot login, therefore this must be an issue with my settings? I am using CuteFTP to try and log in, and I have logged onto other servers fine... therefore surely this can't be a problem with the router blocking the port etc.?

I am also positive that I am entering the correct login details.

Any Ideas?

  [DELETED] 19:53 04 May 2006

I have contacted the StreamlineNet company, and they have said that everything has been reset, and everything is up and running.

However, I have tried logging in and still get the error message, and I have asked a friend on a different computer to try it, and they get the same error message.

Not sure what to do...

  Forum Editor 23:13 04 May 2006

in our WebDesign forum, and I'm moving it there now.

Please don't post details that include individuals' names and addresses in the forum, or confirm that you are the person concerned when someone else publishes such information - this is a public forum, visible to millions of people around the world, and not everyone has your interests at heart.

  Forum Editor 23:18 04 May 2006

you're entering the correct login details, but it's worth checking once more. If the domain name is active on your hosting account there's no reason why you shouldn't be able to FTP into your server space. Lots of people have a problem initially, and usually the cause is an incorrect login attempt - hence my advice that you double-check.

Normally, you would login using the location: click here. (space included to prevent a 'click here' link forming)

and your username and password on your account.

  [DELETED] 19:43 15 May 2006

Thanks for the help, turns out after about 10 messages to them {sigh} that the problem was something to do with an error on their part on the webspace that was stopping it from loading up, and all is sorted now.


  Forum Editor 21:37 15 May 2006

and thanks for updating (and ticking) your thread.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Microsoft Surface Book 2 15in review

Illustrator Amy Grimes on how setting up her own eco-brand led to success with clients too

MacBook Pro keyboard issues and other problems

Test : l’enceinte connectée HomePod d’Apple