Do I need to replace my hard drive?

  Cinzano 00:08 01 Nov 2018
Locked

Hello,

I have a Dell XPS 8500 desktop PC. The other day I dropped some beer on the top of it. This must have seeped through the casing as a few minutes later it crashed and stopped working.

I opened the case and there was quite a lot of dust in there so I got rid of that. There was some sticky dust (assume from the beer) on the radeon graphics card which I wiped off.

Problems I've had

Initially I couldn't get to the password sign in page and the chkdsk would just hang at 20%.

Left chkdsk on overnight and at morning was at password page. When I put in password and signed in the screen would go black for about 5 minutes before everything appeared as normal. However, sometimes the desktop wallpaper goes black but I can still see and click on icons on desktop.

When I click the windows start nothing happens and I can't type into the search bar.

win + x is not working

win + I is not working

I get "class not registered" when opening things such as "explorer.exe class not registered"

I couldn't open photos, it said 'class not registered' although I could using another app (windows photo viewer)

When I right click on desktop to try and change display settings it says 'This file does not have an app associated with it for performing this action. Please install an app or, if one is already installed, create an association in the Default Apps Settings page'

When I was trying to remedy this some suggestions were to go into group and local policies but I don't seem to have them and all the solutions to get them haven't worked for me.

Initially couldn't use ms office but it automatically fixed itself with an updater package.

sfc /scannow didn't work. I got:

"Beginning verification phase of system scan. Verification 9% complete. Windows resource protection could not perform the requested operation."

I tried to reset the pc but it wouldn't work.

I tried to re-install Windows 10 using 'Windows Media Creation Tool' from a USB stick but "Windows Installation Failed"

Things I can do:

Can right click on task bar

Can right click on desktop (however from there if I click AMD radeon settings nothing happens)

win + e works

I thankfully can still access all my files and documents and use ms office and the internet.

Checks I made

Attempt to Boot in Safe Mode from Start Up

Silhost.exe - system warning. Unknown Hard error. explorer.exe - system warning. Unknown Hard error.

Dell Diagnostics

Error Code 2000 - 0151 Validation 109150 Msg: Hard Drive 1 - SIN 50XLN5BC620948 (I might have mixed up '5's with 'S's) incorrect satus = 3E. SMART predictive failure. Fail PSA V4220 Error 2000: 0151.

HD Tune

Results from HD Tune, a hard disk checker : click here from GSmartControl, a hard disk checker : click here click here seems to be my SSD mSATA 32GB that has failed according to GSmart. "Wear levelling Count" is highlighted. I was surprised at this. Given it was my radeon graphics card that seems to have been effected by the liquid I thought it would be that and that the SSD would be robust.

Can I function without this the MSATA? If so how do I remedy this and the software app problems I'm having?

My seagate 2TB HD seems to have passed the test. At first I saw pre-failure and old age and assumed that was a problem but it seems maybe not?

What is the best solution for the problems I'm having? Thanks for any help!

GSmartControl

Results & Questions

Is

  Fruit Bat /\0/\ 10:07 01 Nov 2018

I would make a back up of important data, serial numbers, drivers etc.before doing anything else, but it does look as if your masata drive with windows on is about to fail.

you could image the drive and create a partition on the 2T drive and install it to that or replace the msata and clean install winwos but that would mean reinstalling all your programs

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Mi A3 Review: Hands-on

Can you trademark a moving image?

Best free iPhone games 2019

Les bons plans audio (2019)