Do i have i virus?!

  Major Disaster 19:21 07 Jun 2005

Yes its me again, back with more computing issues!
I installed a trial of counterspy of of your cover disk after hearing good reviews of it in the magazine and sure enough it found a few nasties. But after the trial ran out and i uninstalled it i was prompted to restart to complete the unistallation. Then when i logged back in the cpu was running constantly at 100% just running the backgound tasks, i couldnt acess system restore, couldnt connect to broadband and it took a good 2 minutes to try to start a virus scan (by the way i have up-to-date mcafee, free but up-to-date ewido, free but up-to-date a squared, ms antispyware, ad-aware, mcafee antispyware and mcafee firewall). So i tried a mcafee rescue disk which scanned and found nothing and so i booted into safe mode and did a system restore from there. It took my pc back a couple days and of course re-installed counterspy, but worked fine. Scanned with everything i have and found nothing. I tried to unistall counterspy again and got the same problem.
Any ideas?

  jolorna 19:33 07 Jun 2005

click here and scroll down to bertiecharlie's post if you have been using microsoft antispyware as well

  Major Disaster 19:42 07 Jun 2005

thanks that was very helpful, excatly what i have been experiencing. so i should just...
"Workaround: 1. Boot Windows into Safe Mode 2. Launch msconfig and uncheck gcasServ.exe and any other gc*.exe in the startup tab then restart. (If you are not running a version of Windows that has msconfig you can delete the registry entry HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\gcasServ) 3. From Control Panel – Add or Remove Programs click on Microsoft AntiSpyware and then click Change 4. In the installer click Update and follow the rest 5. Launch msconfig and check all the unchecked gcas*.exe files (Confirm that gcasServ was added back to the registry at the location above) 6. Reboot 7. All should be better" right?

  jolorna 19:55 07 Jun 2005

i just deleted the items im using xp home so i didn't need to go into the registry and it worked ok for me

  Major Disaster 20:15 07 Jun 2005

i tried to go into programme files and delet counterspy to but got the message cannot delete sunantispwarelibary.dll acess is denied! Ill try these instuctions above...

  Major Disaster 17:23 08 Jun 2005

Thanks jolorna that link to those instructions worked perfectly, thanks. Problem solved!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator Charles Williams on how to create magazines and book covers

iMac Pro review

Les meilleures prises CPL (2018)