dma problem

  CROPP 10:15 07 Dec 2003

Looking at my friends computer, his cdwr drive was recording slowly with nero. At the end it reported that it had stopped about 170 under buffer errors (or something like that. When I checked Isaw that the drive wasn't DMA enabled. This made things much better and he burned much quicker.However, if he tries to play the disc with Windows media player it wont play and the player locks up. I loaded Winamp for him and that did exactly the same. Uncheck DMA and it plays OK, but back to slow burning. Any ideas?

  Gongoozler 10:28 07 Dec 2003

Hi CROPP. I can't think why the cd's won't play with DMA enabled, but it would probably be a good idea to use a straight cd drive for listening to music. It has often been said that cd-rw drives have a more limited laser life because of the higher power they work at, so with CD-ROM drives at about £10 including vat, such as this one from Ebuyer click here, your friend will be able listen to music and at the same time prolong the life of the cd-rw drive.

  User-312386 11:01 07 Dec 2003

its not DMA

it is buffer under run that is causing the problem

when nero is open (after the wizard and when the drag and drop box opens) click on Recorder and the choose recorder tab

another box will open up, at the bottom you will see options, click on that and make sure "buffer under run protection" is ticked


  User-312386 11:02 07 Dec 2003

slow down the speed of the burn

fastest is not best

if you have a 20x disc slow it down to burn at 10x

  CROPP 21:10 09 Dec 2003

Thanks for the suggestions guys.
Just recapping, the buffer under run wasn't a problem apart from it took quite a while to finish. When it gave the report at the end it said that it had STOPPED 170 under runs.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

Artist Helen Friel on designing paper models for everyone to make

What to expect at Apple's 27 March education event

Idées cadeaux pour geeks et tech addicts