Dll error message

  Hetti 15:25 06 Oct 2011

After installing a wireless adapter on XP PC all seemed fine, until I closed down the PC and started it 20 mins later, I then got the error message "Run a dll as an app has encountered a problem and needs to close" my wireless internet connection had also disappeared.

Any ideas please?

  Fruit Bat /\0/\ 15:29 06 Oct 2011

Are you using the wireless adaptors own software or windows to connect to the router?

If its own software have you tried uninstalling and reinstalling or uninstalling and let windows handle the connection?

  Hetti 16:43 06 Oct 2011

Thanks Fruit Bat /\0/\

I had used the wireless adaptors own software, but when i tried to uninstall it (to reinstall it letting widows handle it) I got another error message saying "setup experienced a problem and needs to close"

I should mention this is an old PC and I have two hard drive monitors installed on it, Ashampoo reports "some mechanical problems none critical" but Seagate passes the hard drive, it is a Seagate reconditioned hard drive, would it cause this sort of problem if hard drive is going?

  Fruit Bat /\0/\ 16:58 06 Oct 2011

Doubt it,

Think its more like a conflict problem.

Download revo uninstaller http://www.revouninstaller.com/revouninstallerfree_download.html reinstall the wireless software using revo to monitor the install then uninstall it with revo.

that should get rid of it for the moment, then let windows handle the connection.

  Hetti 17:25 06 Oct 2011

Fruit Bat /\0/\ I downloaded Revo on flash drive then installed onto PC in question I started the uninstall and when it was almost finished I got the same sort of error message "windows has encountered a problem and needs to close" however I carried on and the uninstall was carried out OK

I need to ask you how I let Revo monitor the install now?

  Hetti 17:42 06 Oct 2011

Fruit Bat /\0/\ Sorry I see that it is a real time monitor in Revo, Ill go ahead now and do the install.

  Hetti 17:59 06 Oct 2011

Fruit Bat /\0/\

I did as you suggested and all seems fine at the moment(although I have not rebooted yet) Hopefully thats it now, will get bak if it happens again. Thanks

  Hetti 08:10 07 Oct 2011

Good morning all

Just booted up the PC in question and it gave me sound like a fire engine alarm, this continued until I closed the PC down. When I booted up the PC a second time there was no sounds just the noral "Beep" on post. It is a Phoenix motherboard

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy A8 review: Hands-on

Majority of illustrators don’t earn enough to live from, new survey shows

iPhone X problems

Word gratuit : comment télécharger le logiciel de Microsoft ?