Display Settings

  Big House Bob 11:54 24 Mar 2003

I have a machine that runs XP. When I enter control panel I am unable to open the display menu and as a result cannot change resoultions wallpaper etc.

Is this a problem with the XP software that needs to be re-installed or is there some other reason?

  €dstow 11:58 24 Mar 2003

Can you access this by right clicking a blank area of the desktop and clicking Properties?


  Big House Bob 23:17 24 Mar 2003

No - I get absolutely nothing.

You can select properties from the menu or the display icon in Control Panel. But nothing happens when you click them.

You can download new wallpaper & screen savers - my 5 year old managed to do this from a disney disc, but once installed cannot remove unless you download fresh.

I have also recently downloaded some updated nvidia drivers for the graphics card - the only effect is to change the screen resolution to its biggest setting - now I cannot adjust back. This made no difference to the ability to open the display menu.

  pc moron 23:27 24 Mar 2003

Are you logged on as an administrator?

  €dstow 08:35 25 Mar 2003

Oh! There may be, just may be, something significant already revealed about this problem:-

"my 5 year old managed to do this".

I wonder what else the five year old has managed to do?


  Big House Bob 09:10 25 Mar 2003

Yes I am logged on as the administrator, and no the 5 year old hasn't managed to do anything else.

~This problem existed before he went on the PC.

  PSF 09:11 25 Mar 2003

If your daughter has changed something, have you tried to do a system restore to an earlier time before the Disney program was loaded?

  goalmachine 09:38 25 Mar 2003

Are you using XP Home or Pro? I think there may have been a fix for a display problem in Service Pack 1 but dont quote me on it.

If you downloaded the latest Nvidea Drivers you may want to make sure Directx is properly configured, as it can cause problems with updated drivers and effect desktop properties.

Driver set 41.09 works fine with Dx9, make sure you uninstall the old drivers before installing the new ones.

You're probably best off trying the restore point and taking it from there, but if it doesnt work hope some of this may help. Good luck.

  Big House Bob 09:40 25 Mar 2003

Come to think of it - I don't ever recall this function working - not that I've ever felt much call to use it before.

I've not had the PC that long - less than 12 months. I'll try a restore and see what gives.

I'll try the microsoft site & see if it is a known problem.


  Spook Tooth 10:02 25 Mar 2003

So Display Properties was working at some time in the past then?

It is very difficult to give useful advice since there is scant information from yourself. Which nVidia graphics drivers did you install? They all have a number version in the following format: 30.82, 40.61, 43.30 etc.

Did you update you nVidia graphics card drivers from 30.xx (something) to 40.xxs? There is a specific bug and fix available that concerned inoperation of the 'Advanced' display settings, though does not seem at present to be relevant to you case, since you 'cannot enter display properties at all'?

What happens - does it show any signs of launching at all, or it just does absolutely nothing? It makes a diffenece in the diagnosis.

Lastly, as it appears this function worked in the past at *some point*, we can try better to work out what went wrong if we know more about the hardware and programs you have installed. Though at this point, it may be more useful for you to peruse these links:

click here

click here

click here

click here (Choose Jester2K Freeware/Detonator 30.xx to 40.xx fix if relevant in your case.)

Nvidia detonator drivers are renowned for being irksome when either uninstalling/installing them (notwithstanding the specific bug mentioned earlier). A certain procedure needs to be followed to the hilt - if you are sure you've ruled this out then I apologise.

What I would do right now is 1) download or locate one of the later nvidia drivers - say 41.09 click here if you do no already have it (turn download manager off just to be sure there is no download data corruption); 2) uninstall the present drivers (bearing in mind if there may be a need to use a detonator removal utility - see links above) - go to ADD/REMOVE programs - nVidia to do this; 3) if the bracketed comment does not apply, reboot/restart the machine as instructed and boot back into Windows; 4) double click the setup icon/progam auto launcher to install the drivers and restart as necessary; 5) try to access Display Properties/Settings again

If that is no help then at least we've ruled it out and one of the 'real' professionals will take over I'm sure. Hope it sorts it though... As a last thought - if you go into System/Device Manager/VGA adaptor/Driver/Properties and look for graphics (VGA) card driver version what number does it report? Is it reported at all? I am suspicious there may be no drivers installed at all - ie, a problem install at some point in the past maybe??? Anyway - good luck!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator of witty, relatable Instagram comics Julia Bernhard touches on our humble moments

iMac Pro review

Quelle est la meilleure application de podcast pour Android (2018) ?