Disc-at-once Nero mystery

  sheila.weston 17:33 29 Jun 2007

I have been backing up my Data files onto DVD-RWs. As I ran out of RWs I changed to DVD-DL, which failed due to a Disc-at-once failure error. I then changed to PCLine DVD-R disks and got the same message.

*However* the disks appear to have copied the files correctly and I can open them OK.

Has anyone any idea what has happened and why and can the DVD-Rs be relied on.

I realise that Disc at once errors are very common and GOOGLE is full of suggestions, some of which I have tried eg CTL+ALT>right-clicking nero.exe and changing the priority to HIGH just before burning. I have used the DVDs and DVD-DLs before, so there shouldn't be a problem there.

Any ideas welcome.

  jimv7 20:18 29 Jun 2007

DVD RW's are not the reliable and safe medium to save back-ups to, dvd-r will be much safer.

Does your dvd writer support dual layer dvd's.

  Technotiger 20:33 29 Jun 2007

I agree with jimv7, RW's should never be used for Backup purposes.

  sheila.weston 09:06 30 Jun 2007

Yes, but the RWs have recorded OK. It is the dvd-rs and DVD-DLs which produced the 'Disc-at-once' error, although the data is there.

Do you mean that DVD-RWs lose their data *after* they have recorded OK - *why* are they unreliable?

  ICF 09:35 30 Jun 2007

What version of Nero are you using?

  sheila.weston 09:50 30 Jun 2007

Yes, the recorder is almost new and has recorded DLs before. LG External Super Multi DVD/CD RW

  sheila.weston 14:01 30 Jun 2007

Nero I have read that it can be something to do with the ATAPI drivers, but have tried updating and been 'told' that mine are up to date.

  Technotiger 18:44 30 Jun 2007

I am only going on what I have read so many times in this, and other forums, regarding their lack of long-term reliability. No direct knowledge 'cos I don't use RW's myself.

  ICF 07:55 01 Jul 2007

Have you tried to reinstall Nero?
The newest version is do you have this version you quoted (without the a)

  ICF 08:14 01 Jul 2007

Go into device manager and check your drive is set to DMA and not PIO

Control panel,performance and maintenance,system,hardware,device manager,IDE ATA/ATAPI CONTROLLERS

Select primary or secondary depending what your optical drives are connected to.

Right click select properties,Advanced setting select DMA is available

  sheila.weston 10:19 01 Jul 2007

Thanks, ICF, Yes, I have checked that the DMA is set to DMA if available. Both Primary and secondary were set to 'DMA if available'. Likewise the SIS PCI IDE UDMA controller.

I think that you are right about reinstalling Nero. I have just updated to the 'a' version of 6.

I have done a defrag, also.

I have finished this particular disc backup, so will leave the problem for six months and it may sort itself out! I keep these disks away from the house and otherwise do regular backups to an external disk drive, using my trusty handy backup program (click here.

Thanks to everyone for your suggestions.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Huawei MateBook X Pro review

8 digital brands that designed custom typefaces to save millions

How to speed up a slow Mac

Comment résoudre des problèmes d’impressions ?