Disabling IPv6

  Esc4p3 08:52 17 Feb 2010

This is not a massive problem, merely an idle query. I am with O2 broadband and have had no problems at all with them. Last week the supplied O2 router stopped working and they sent me a new one which arrived the next day, nothing wrong there.

However, I had a lot of problems with the connection keep dropping on my desktop, the router lights were on and anything connected via Wifi is fine. So I rang O2 a couple of times and they were brilliant going through various options to solve my problem, delving deep into menu's on my own PC, which was good of them as I assume they did not have to sort out my PC issues. Anyway, the thing that seemed to solve my problems was turning off IPv6 in the connection options. My previous router (exactly the same wireless box v2) worked fine without disabling IPv6, so why the difference?

Is there an underlying issue that I should be worried about, or just accept it is working and move on? I have seen loads of stuff on the web both positive and negative about disabling IPv6, so not sure what the truth is? Just to reiterate, O2 were very patient sorting my problem out, 10/10 for them :-)

  gengiscant 09:20 17 Feb 2010

Not an answer to your query but there maybe something here.click here+

  mgmcc 09:22 17 Feb 2010

TCP/IP version 6 is the next generation of the protocol, which needs to be introduced because the number of available TCP/IPv4 IP addresses is running out!

At the moment it isn't generally in use, so there is no merit in having it enabled. The exception to this is with Homegroups in Windows 7, which do use TCP/IPv6.

  Esc4p3 12:45 18 Feb 2010

But will there come a time when I need to 'switch it back on'? Also I don't undestand why it worked fine with my previous router and not with the current one? I use Vista at the moment so Win7 won't be an issue...

  mgmcc 18:02 18 Feb 2010

If you do need to enable TCP/IPv6 again, you will have plenty of notice; things aren't going to change without warning overnight.

>>> Also I don't understand why it worked fine with my previous router and not with the current one?

Just speculation but it's possible that your new router supports TCP/IPv6 addressing. Because it isn't yet in use, having it enabled in the PC at the moment causes a problem.

  jimv7 18:44 18 Feb 2010


Just been through the same, follow the instructions on this site

click here

it does work, not had a drop out since.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

Wacom Cintiq Pro 24 and 32 review – hands-on

When is the next Apple event?

Gmail : comment annuler l’envoi d’un e-mail ?