disabled by your administrator, WHAT?

  FST2003 03:55 22 Oct 2004


This message pops open only sometimes during installation of software. The complete message reads:

Registry editing has been disabled by your administrator

I also receive different message when I try to press, ALT+CTRL+DELETE :

Task Manager has been disabled by administrator

thus I can no longer close running programs. I have Ad-adware, Spydoctor, Spy Sweeper, Spybot and destroy, PCBugDoctor, and Hijack.exe. I have run all of the above and found your simple problems but none have found the fix for 2 errors.

I never switched on this option and feel this might be due to some kind of viruses/spy ware. Please help with this problem, cause it is preventing me from installing software.

Thanks for taking the time to read this and lend a helping hand.

Brian K
*[email protected]*

Remove the ( * ) to send email

  JonnyTub 04:08 22 Oct 2004

And your'e definitely logged in as admin?

  JonnyTub 04:15 22 Oct 2004

That's a nice clothing store you have there in the usa isn't it. all this gleened quite easily from your email address, try not to publicly post your email address unless you want a deluge of spam hitting you, and it will. Hopefully FE will remove it for you.

Firstly the "Registry editing has been disabled by your administrator" can usually be solved by doing the following:

If your system is in a Network, you may need to contact the Network Administrator to relax this restriction (if needed). For standalone PCs, try the following and remove the registry editing restrictions:

Open Registry Editor and navigate to:

1. Click Start, Run and type this command exactly as given below: (better - Copy and paste)

REG add HKCU\Software\Microsoft\Windows\CurrentVersion\Policies\System /v DisableRegistryTools /t REG_DWORD /d 0 /f

2. Click Start, Run and type Regedit to check if you're able to launch Registry Editor

And for the task manager error try this:

Click Start, Run and type this command exactly as given below: (better - Copy and paste)

REG add HKCU\Software\Microsoft\Windows\CurrentVersion\Policies\System /v DisableTaskMgr /t REG_DWORD /d 0 /f8

and if that dont work try these:

Open Registry Editor (Regedit.exe) and navigate to:
In the right-pane, double-click DisableTaskMgr and set it's data to 0

Using Group Policy Editor [Windows XP Professional]

Click Start, Run, type gpedit.msc and click OK.

User Configuration | Administrative Templates | System | Ctrl+Alt+Delete Options | Remove Task Manager.

Double-click the Remove Task Manager option from the Group Policy menu.

You can then disable or set the policy to Not Configured. Disabling or setting this policy to Not Configured should solve the problem.

  FST2003 22:23 22 Oct 2004

WOW....U are a GOD...do you hear that alot from people? Everything you said worked...thanks so much for the extra hand.

Was clever of you to check out my site...happy u like it, I know it could be made a little better, but between my resent back operation and my 13 yr old down syndrome son...days just fly by.

Again, thanks for taking the time.

Brian K

  VoG II 22:41 22 Oct 2004

I'll have some of those "clever pills" if you've got any left ;o)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Inside the iMac Pro - Apple's most powerful Mac yet

iMac Pro release date, UK price & specs

Comment nettoyer Windows et optimiser son PC gratuitement ?