Disable level 1 and 2 cache before install XP

  NAVI 23:58 05 Nov 2005
Locked

Have had major problems with my xp machine having blue screen crashes ( doing memory dumps )
with the most common message being "PAGE FAULT IN NON PAGE AREA" decided to reformat and reinstall from CD after the machine spent 2 days at a repairer who could not find any fault or have a crash (sods law) the next blue screen message said to disable the cache in the bios which I have both level 1 and 2 it is now copying instalation files which has so far taken an hour to reach 35% but on another post I read it should only take about 5 mins
Can anyone please explain whats wrong ?

  woodchip 19:26 06 Nov 2005

I think you have a faulty Memory stick

  woodchip 19:28 06 Nov 2005
  NAVI 20:14 06 Nov 2005

Thanks for all the advice, have been a great help will now get a new ram module and keep my fingers crossed

  NAVI 20:14 08 Nov 2005

New ram module threw up the same faults with memtest I then had a vague notion about over heating thinking it only happened to overclockers, the bios when checked after a crash gave a reading of 68 degrees C which a search on Google proved to be excessive I fitted a new CPU fan and heatsink which brought the Temp down to 55 degrees Result memtest returned no errors and every thing started to work as it should

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HP Envy x2 review: Hands-on

Iconic New York graphic designer Milton Glaser on his uplifting new subway posters

New iMac Pro release date, UK price & specs rumours

Comment suivre le parcours du père Noël ?