Digital Theatre

  Jason-211945 19:09 24 Jan 2005

I have a Packard Bell Theatre system. For some reason, the decoder has stopped working. Fine one minute, not the next. I was given this equipment and it did not have a manual, I pressed the ProLogic button followed by Bypass and then it all went quiet.

I have tried the PB website but it doesn't even mention the product and I've also tried their forum, other users mention the product but not the problem or a solution. I know it's a long shot, but I wondered if anyone out there knew what ws happening!

  Jason-211945 19:15 24 Jan 2005

That I have unplugged it all and plugged it back in and checked the connections. Also powered it off for a while, still no joy.

  josie mayhem 20:34 24 Jan 2005

You need to get it off prologic, try pressing by pass then any of the connecting methods, i.e aux.

When this has happened to me, I normaly keep pressing and switching the box, and sub speaker on and off until it gives in and gives me the sound back. Also dare I say it have you check that know of your volume controls are muted both on the box, and on the computer.

  Jason-211945 18:03 25 Jan 2005

Tried all of that. Still not working.

If I turn all of the volume controls up full I can faintly here the sound in the background. Volume controls elsewhere are fine.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

Explore Milton Glaser's iconic poster designs from the 1960s to present, including Bob Dylan, I…

What to expect at Apple's 27 March education event

Idées cadeaux pour geeks et tech addicts