digital camera problem

  Anthony R. 20:52 22 Jan 2006
Locked

Hi,

About a month ago I bought a digital camera and Its been working fine up until about a week ago. The camera itself works, but the computer doesnt recognize it anymore when i plug it into the USB port. Its shows no sign that it has been plugged in. I dont want to buy a new USB cable only to find out that it is something else, but I have no other hardware to test the cable with.

  cycoze 21:02 22 Jan 2006

I hate to ask but you are switching the camera on after connecting it ? some cameras also need to be switched to a transfer setting, simple but easily overlooked.

Have you tried re-installing the software?

  Big Elf 21:05 22 Jan 2006

Also, have you tried plugging it into another USB port?

  VoG II 21:08 22 Jan 2006

Update software click here

  Anthony R. 21:11 22 Jan 2006

Yeah, im switching the camera on but it doesnt turn black like it used to. And yes iv plugged it into other usb ports. I know that both ports work

  SG Atlantis® 21:27 22 Jan 2006

through a hub or straight into one on the base?

  Anthony R. 21:30 22 Jan 2006

no hub, just straight from the camera to the port

  SG Atlantis® 21:38 22 Jan 2006

asa temporary work around get your hands on a memory card reader.

  cycoze 21:44 22 Jan 2006

So whats the make and model of the camera ? have you updated the software?

  woodchip 21:52 22 Jan 2006

Remove USB's from Device Manager then restart computer and try the camera

  Anthony R. 22:18 22 Jan 2006

its a kodak easy share c300. I just updated the softwate but it still doesnt work

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

No need to scan sketches into your computer with Moleskine's new smart pen

WWDC history: Apple's product launches since 2005

Comment importer des contacts d’un iPhone à un autre iPhone ?