Difficulty transferring images to PC

  Al94 22:07 28 Jul 2004

A friend phoned me tonight, can't answer his problem. He is running XP home. Until recently, as with my PC, when he connects his digital camera via USB lead, the windows box came up showing removable disk F and giving the various options, view images, copy pictures to a folder etc. That box no longer comes up, I was able to talk him through doing it through control panel but as he isn't very pc literate, it would be preferable to restore the options box automatically coming up. Anyone know how?

  Cook2 22:51 28 Jul 2004

I had a similar problem with my previous digital camera, it turned out to be a fault with the cameras connector.

1. Try using a different USB socket on the computer.

If it still doesn't work then it's probably the camera end.

2. Try plugging the printer or scanner into the USB socket he usually uses for his camera.

If the camera or scanner doesn't work then it's probably at the computer end.

  Night Ryder 22:57 28 Jul 2004

I had this problem very recently and I discovered that USB had been disabled in BIOS.
Has your friend been making changes in the BIOS recently? If so tell him to go into the system BIOS and check that the USB port is set to active.

  Cook2 23:01 28 Jul 2004

but as he isn't very pc literate. I wouldn't recommend he starts fiddling with the BIOS.

  Al94 10:32 29 Jul 2004

Thanks for the responses, won't even mention BIOS to him!! I see from other postings on other forums that this is a common problem but causes can be diverse and solutions seem hard to come by. One suggestion was that installing certain versions of RealPlayer can cause it. Spoke to him on the phone this morning and discovered he had installed RealPlayer last week after receiving some sort of prompt. I am going over this afternoon and will try uninstalling it and doing a system restore to see if that works.

  cga 10:45 29 Jul 2004

Let us know how you get on. I have had similar problems loosing the autoplay options on memory sticks & freestanding card readers. Thinking back to when this happened then installation of Real Player could well be the cause.

  Al94 17:47 29 Jul 2004

Okay - went over this afternoon - he had left his camera in his car which was away having a phone kit installed!! So unable to test, however removed RealPlayer, did a system restore back to a month ago when he said it was working, removed 5 viruses, installed adaware, removed 117 items, installed Spywareblaster, installed 47 critical updates, 8 XP updates and 3 drivers updates, deleted all temporary files and defragged the hard drive. All in all, a good afternoon's work I'd say!!!
I'm away now for a week so will let you know when I get back if it was successful.

  Al94 20:18 06 Aug 2004

It worked! Appears Realplayer was the culprit but hard to be 100% sure. Now functioning as it should when camera connected.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

25 book design and illustration tips

iMac Pro review

Idées cadeaux pour geeks et tech addicts