dial-up will not work ??

  Magik ®© 16:01 18 Sep 2004

the outline is this, daughter has a win95PC, decided to give her my win98 Evesham, took it over to day and set it up, all ok....but no way can i get the modem to work, been trying since 10 this morning, it tells me to make sure it is plugged in, i have set everything the same as her own PC, still no good..so i got an external one, and set that up, still the same, it tells me, as did the first one, it said error 630.i am now back home, wracking my brains out..any one any idea where to look next....when my PC was here is was set to broadband, but i think i have taken that all out...


  Fruit Bat /\0/\ 16:13 18 Sep 2004

Try cleaning the registry of old data about the modem. Registry cleaners :-
Regseeker click here
TweakNow RegCleaner 1.3.2 click here
Easycleaner click here ( Use with care, It advises you to back up the registry first, this is a good idea as it cleans rather aggressively. )

Then re-install the modem.

  Fruit Bat /\0/\ 16:17 18 Sep 2004

This error message can occur if the modem is using a new serial port assignment due to new devices installed by Windows 98 hardware detection.

Check that the modem is plugged in, and if necessary, turn the modem off, and then turn it back on.

In these cases, change the properties of the Dial-Up Networking connection to use the new modem settings.

Programs in the StartUp folder can also cause this error message(Something else is trying to use the modem).

  Magik ®© 16:34 18 Sep 2004

thanks for that, i will ring her and explain, then we will make another trip over there..

  Whaty 16:47 18 Sep 2004

This is going to sound daft but I had a very similar problem (if I've read your post correctly) and it turned out to be the cable from the modem to the telephone point..

I moved a computer from one house to another, changed nothing, used the same cables and everything that had been used for the previous 18 months but, at the new house the modem just wouldn't dial out.

I did all sorts, in the end plugged in another (old) modem cable and it worked fine...

I might be way off the mark but I thought I'd mention it..

Good luck.

  Magik ®© 17:22 18 Sep 2004

very good point, i tried the cable that was with the modem, then took the cable out of her win95 PC but still no joy....her own PC connects with no trouble.......

  Magik ®© 17:27 18 Sep 2004

one more point.....It has said the port is already open........

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HTC U12 Plus review: Hands-on

See how VFX studio Rise created 'Jabariland', holograms & digital doubles in Marvel Studios' Black…

Best Android emulators for Mac

Comment importer des contacts d’un iPhone à un autre iPhone ?