dial up prompt whilst connected to BB?

  [DELETED] 08:44 29 May 2006
Locked

I've recently connected to BT Yahoo BB. Wireless connection enabled on desktop and laptop and I am really impressed with BB service. All's OK except that I am frequently interrupted with dial-up prompts to connect to bt openworld and my other 2 dial-up ISPs.

How can I stop this / should I stop this please?

  [DELETED] 08:58 29 May 2006

Go to Control Panel -> Internet Options -> Connections tab and tick "Never Dial a connection"

  [DELETED] 09:30 29 May 2006

Cdstowe. Thanks for the advice and I did as suggested and pressed 'apply' and then did a restart but on restarting the 'never dial a connection' box was unmarked.

  [DELETED] 09:35 29 May 2006

Have you checked that your BTBB connection is set as default connection,then tick the always dial my default connection tab in IE options tab.
As these are dial up ISP.s i would also check you dont have any rouge software dialers trying to dial out,this wont effect your BB connection but if the find a dial up modem connected they will try to dial with it,so if you have one connected to your pc unplug it till you need it.
Also if you are using the BT browser make sure it is set as the default browser.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Microsoft Surface Book 2 15in review

Illustrator Amy Grimes on how setting up her own eco-brand led to success with clients too

MacBook Pro keyboard issues and other problems

Test : l’enceinte connectée HomePod d’Apple