dial up prob.

  jeemac 18:56 21 Oct 2004

My friend is trying to open an a dial up account with Waadoo which is loaded on the pc along with other ISPs(it's a new pc running Windows XP)but when clicking on "connect" to go to Wanadoo it hangs on "dialling..." for several seconds and then a clicking noise followed by a cannot connect message.It's the same for the other ISPs.We've checked the modem and it seems to be working.Also tried the Wanadoo cd but it's just the same.Is it something simple we've missed?

  Diodorus Siculus 20:16 21 Oct 2004

Try deleting all the dial up networking accounts and reboot. Then try creating a new one and see how it goes.

  MAJ 20:16 21 Oct 2004

How have you checked the modem?? Were you able to connect to some account? Make sure that there are no messages waiting for you on BT's 1571 service.

  jeemac 03:39 22 Oct 2004

Thanks,Dio and Maj but we've tried both.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 6 review: Hands-on

How to add texture to hand-drawn artworks

Best free iPad apps 2018

Comment créer un compte PayPal pour payer en ligne ?