Dial up password gets longer in XP

  mark e 19:10 12 Mar 2003

I keep trying to get on line and each time the password adds 3 digits.
I have tried not saving the password adding the right one and then saving it (No good)
I have tried deleting and starting from scratch but even that's doing the same after it connects the second time
can anyone offer a solution Please?

  Legolas 19:13 12 Mar 2003

XP adds characters to a password intentionally for added security you should still be able to connect with the password that appears,when I had dial up it used to double the size of my password

  mark e 19:15 12 Mar 2003

With the extended digits it stops me connecting.

  Djohn 21:03 12 Mar 2003

mark e, the extended dots or astrix are not actually counted and should have no effect on your dialling into an ISP.

If your password is 6 or 8 characters, then the rest that appear are dummies to camouflage your access code, they are not actually used. J.

  he he :-)™ 21:09 12 Mar 2003

so u have your password wrong.

  mark e 15:53 13 Mar 2003

Legolas & Djohn, thanks for your responce, it would seem that the extra digits that xp adds will not allow me to connect.

Is there a way to turn this feature off.

  MAJ 19:20 13 Mar 2003

Not that I know of, mark e. As the guys above have said, it is a security function of XP. It shouldn't have any affect on your ability to connect, but as you're having problems, I would suggest you try setting up a new DUN connection and see with the proper settings (not that you haven't got the proper settings at the moment) and try that.

Are you using AOL by any chance, mark e?

  mark e 19:40 13 Mar 2003

I am using IE6 which came with XP and dialing up through Virgin.net

  wee eddie 23:12 13 Mar 2003

I nearly did my PC in, last year trying to connect to my old MSN mail account.

It wasn't until 2 days later that I remembered that I had changed the password.

  Djohn 23:32 13 Mar 2003

I agree with wee eddie, are you sure you have the correct password? I don't think it's possible for the extra astrix's to cause this to happen, because there is nothing behind them.

You will need to contact your ISP via the web page, requesting a new password, (should only take a couple of minutes), then start again, hopefully this will cure the problem.

From reading your first post, it does seem that the first password that has been saved is in fact wrong, then when you re-type the *correct* password, your ISP recognises it and logs you on.

  mark e 08:56 14 Mar 2003

I definately have the right passwor because I am using it as I type this. The only way I get online is by manually typing it in.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best Amazon Echo: What’s the best Alexa speaker?

Kano Computer Kit Complete review: A fun DIY 'laptop' that teaches kids to code

Best pro photo editors for Mac 2018

TV & streaming : comment regarder les Jeux olympiques d’hiver 2018 ?