Dial-up box in the wrong place

  TommyRed 15:04 05 Aug 2003

I've had this problem before but didn't save it's solution. The dial-up box has disappeared from Internet Explorer, then to my homepage. Instead it appears under my ISP's logo, tesco.net and gives me a round up of the latest grocery prices. Anyone know how to resolve it, I'll save it and never have to bother anyone about it again, Thanks.

  Jester2K II 15:18 05 Aug 2003

... or does this not make sense??

Can you please re-explain for me??

  TommyRed 15:58 05 Aug 2003

I'll try again, my dial-up connection box usually appears when I double click the Internet Explorer icon and then on to my homepage. It is not there but under my Tesco icon (ISP) which leads me onto the grocery prices page. Sorry if it was a bit confusing, btw my OS is 98SE.

  Jester2K II 16:01 05 Aug 2003

I see. So instead of clicking the IE icon you need to click the Teco icon (On your desktop) to start your intenet connection?? And this leads you to the Tesco Shopping page.

Am i correct??

So what actually happens when you double click the IE icon??

  TommyRed 16:19 05 Aug 2003

Yes, you are correct.
After double-clicking the IE icon I get a 'Work Offline' box. Connection to the Internet currently unavailable, click try again or work offlineor something like that.

  VoG II 16:21 05 Aug 2003

In IE, on the menu bar, File and check that "Work offline" isn't ticked.

  Jester2K II 16:23 05 Aug 2003

Also open IE, Tools menu, Internet Options, Connections tab..

Hightlight your Tesco Account, make sure it is the default account and select Always Dial My Default Account.

  TommyRed 16:28 05 Aug 2003

Jester2K II, yes I seem to remember this now, thanks will save solution.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Moto G6 Play Review: First Look

iPad 9.7in (2018) review

Comment utiliser Live Photos ?