dial-up

  niggey 14:42 24 Jan 2005
Locked

hi all,
having a problem when ever i start up my pc i get the dial up connection window appear on my desk top,had this problem once before on my old pc operating on 98se and managed to over come it (but carn't remember how)and now that i have used the file transfer wizard to put my settings on to my new pc using xp i have also transfered the same problem, any ideas????
regards nigel.

  [email protected] 15:18 24 Jan 2005

Perhaps you have a "dialer" on board, try running some anti-spyware [loads to read on previous threads]

  FelixTCat 17:04 24 Jan 2005

Check Control Panel - Internet Properties - Connections. Your anti-virus program may be looking for updates and if your settings are "Dial whenever a network connection is not present" or "Always dial my default connection", that box will appear. You could set it to "Never dial a connection" and then choose when to dial up.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Why this awful City of Los Angeles job ad for a graphic designer is actually brilliant

iMac Pro review

Les meilleures prises CPL (2018)