devolo dlan ethernet adaptor

  Kanbei 17:43 16 Oct 2008

I use the Devolo dlan plugs to connect my laptop to the internet, last night everything was running perfectly, when I was turning off my laptop last night, the pc installed updates while I was shutting down.

This afternoon when I come back from uni, I start up the laptop and it tells me to install an "ethernet adaptor", it has never asked me to do this before. I can not connect to the internet using my laptop (on my main pc at the moment). When I go into network connections to check the problem, I see...nothing, apparently the ethernet isn't even connected to the pc (which it is, the little light is on and everything). When I try to install this ethernet adaptor, it tells me the drivers don't exist etc. So I go onto this pc, download the devolo drivers and transfer it across to my laptop, the drivers can not detect any devolo device connected to the laptop.

It is just my laptop that it is not working for, my 360 uses the same blue plug and live is fine.

Does anyone have any idea what I should do? I've system restored the thing a couple of times and it hasn't worked, I'm currently running every anti-virus, spyware program I've got in case it's a virus (so far I've turned up nothing). What should I do?

  Kanbei 22:35 16 Oct 2008

bump? I've tried everything now, uninstalled service pack 3...I'm just ttally exasperated by this situation which I am sure has a simple fix to, if anyone has any ideas at all it'd be fantastic.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?