Device Manager & Add New Hardware inoperative XP?

  John 17:05 30 Apr 2003

I have a problem - neither "Device Manager" or "Add New Hardware" respond any more. The window openens, but then it locks up - blank with no information on it.

I have recently Upgraded from an Athlon 1.3 to a 2.4 (motherboard bios updated). Also I have used a Reg Cleaner (which may have been responsible). I have "Repaired" XP using the XP disk and it hasn't solved the problem.

I would be grateful of any ideas, please?


  VoG™ 23:24 30 Apr 2003

^BUMP^ Any ideas?

  hugh-265156 01:51 01 May 2003

similar problems with device manager a few weeks back saying cannot find software to install,tried everything and did not work.i did however use reg cleaner and not being a tech head i think had removed some vital files.tried recovering them and it didnt help only sorted out by a reinstall of xp.thats about three times now that registry clean up programs have caused me problems.will never use again just do it manually is a lot less trouble.

  AndySD 02:12 01 May 2003

Did you make a backup with reg cleaner check and see if you can undo the changes made.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator Charles Williams on how to create magazines and book covers

iMac Pro review

Les meilleures prises CPL (2018)