Desktop looks like it's in safe mode when it isn't

  RW72 13:27 05 Jan 2017
Locked

I have a Lenovo Ideacentre 300s-11ibr whihc is running Windows 10 & when I switched on this morning the screen looks like it's in safe mode, by which I mean the icons are large & slightly stretched & everything appears over-sized. All functionality is normal - I can access the net, sound & video plays fine etc. The only thing I have noticed is that my desktop is no longer an option when I use alt-tab.

I've checked the screen resolution & it's fine, 1024 x 768, & I've gone into device manager & checked my driver software is up to date. I've been to the Lenovo website & downloaded the "Intel Gfx Driver for Windows 10 (64-bit) - Desktops" which appears to be the latest graphics driver for my PC, but nothing has changed.

I've now amended my screen resolution to 1366 x 768 which isn't perfect but at least makes things look a little more "normal" for the moment. Other than that I'm completely out of ideas. Does anyone have any clue what might be causing this & how I could go about fixing it? Many thanks.

  rdave13 14:25 05 Jan 2017

Have you checked if the theme has been changed? All settings, Pesonalisation, themes, themes settings.

  RW72 15:22 05 Jan 2017

Hi, thanks for the reply.

I've had a look through the settings & personalisation/themes & as far as i can tell nothing has changed. It's a total puzzle to me.

  rdave13 15:33 05 Jan 2017

Try resetting your resolution to default again then do a reboot (not shutdown).

  RW72 16:28 05 Jan 2017

Thanks, I've tried that & it's still the same. I've had a browse through event viewer, but I'm not that tech savvy & I can't see anything unusual this morning. Something called Feedback Hub updated on startup but I can't imagine that caused any problems.

With the screen resolution at 1366 x 768 it's pretty much OK, just a few little issues, so I can work like this, but I'm still curious to know what on earth has happened.

  rdave13 16:49 05 Jan 2017

Right clicking the desktop, selecting Intel(R) Graphics settings then Display, shows my resolution, refresh rate, and scaling as 'Maintain Display Scaling'. No idea what Quantization range means but it's set to default. Worth having a look there?

  RW72 17:03 05 Jan 2017

Slightly different on mine, but if i right click on the desktop & go into Graphics Properties I get the Intel HD Graphics Control Panel up. Everything looks right in there - refresh rate is 60p Hz, Maintain Display Scaling is selected, but I don't have any option for Quantization range that I can find. There's an option to Restore Graphics Defaults, but that just resets my resolution to 1024 x 768 & the original problem of over-sized icons & text returns.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Moto G6 Play Review: First Look

iPad 9.7in (2018) review

Les meilleures coques pour iPhone 8 & iPhone 8 Plus