Desktop icon background colour

  Skinn 22:23 02 Jan 2008
Locked

For some unknown reason the desktop icon text has developed a background colour and I just can't get rid of it. Does anyone know how to?

  woodchip 22:27 02 Jan 2008

Right Click Desktop\Properties\Appearance\Advanced\Icon

  woodchip 22:28 02 Jan 2008

For ICON you have to click the drop down list that as desktop in it

  Technotiger 22:32 02 Jan 2008
  Skinn 22:59 02 Jan 2008

Thanks but won't working. This actually happened when it was attempted to copy a picture in an emailed Microsoft Word document into My Documents. When My Documents was opened and the picture was located it was not recognized so a programme called Image Ready was selected and then all of the icon text developed a background colour.

  DieSse 23:27 02 Jan 2008

Right click on the desktop.

Select - Arrange Icons By

Untick - Lock Web items on Desktop

  woodchip 23:40 02 Jan 2008

It worked for me on Clasic

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

No need to scan sketches into your computer with Moleskine's new smart pen

WWDC history: Apple's product launches since 2005

Comment importer des contacts d’un iPhone à un autre iPhone ?