desktop fails to load on start up

  [DELETED] 08:16 26 Dec 2003

I was installing a webcam and got to the point when the installation wizzard needed the computer to close and restart. on restart the computer gets as far as getting the windows start up music and logo, my antivirus logo comes on and i get my connect to network box come up, but no desktop or taskbar. The computer then stops at this point (although the the curser still moves and I can cntr-alt-del to shut down). The same happens every time i reboot now, even on safe boot.

Can anyone help please?

  [DELETED] 09:19 26 Dec 2003

I'm assuming that you are running Windows XP.

Press CTRL+ALT+DEL to bring up Task Manager. On the File Menu select New Task (Run...).

Type in:


and click OK.

This should start System Restore and allow you to go back to before things went wrong.

  [DELETED] 10:01 26 Dec 2003

thanks vog, but unfortunately Im running windows 98, anything I can do with that

  [DELETED] 10:42 26 Dec 2003

With Win98 boot your computer and keep tapping F8 until you get a menu. Choose Safe Mode Command Prompt Only and press Enter. When you get to the C:\ prompt type scanreg /restore and press Enter. You will then get a list of dates of previous boots. Choose a date before the problem ocurred and press Enter. and reboot.

  woodchip 11:13 26 Dec 2003

Try clicking on F8 to get the safe mode box but choose selective start up and go through that till you find what is stopping it. Other than that start with Win98 floppy disc Type at A:>scanreg/restore and choose an older date

  [DELETED] 11:33 26 Dec 2003

thanks, i've tried ennuye's suggestion without luck.
when you say selective start up woodchip, is that the step by step confirmation? if so it still gets to the same point after responding "y" to each prompt.

  woodchip 14:05 26 Dec 2003


  woodchip 14:06 26 Dec 2003

PS next time you run it click "N" for what is stopping it loading

  woodchip 14:17 26 Dec 2003

If you run Scanreg/Restore that will get you up and running

  [DELETED] 14:58 26 Dec 2003

I've tried scanreg/restore at the A:> prompt, but I get bad command or file name.

  [email protected]@m 16:14 26 Dec 2003

You are getting A: prompt? Not C:?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Microsoft Surface Book 2 15in review

Illustrator Amy Grimes on how setting up her own eco-brand led to success with clients too

MacBook Pro keyboard issues and other problems

Test : l’enceinte connectée HomePod d’Apple