DemoShiled runtime error

  swapper 16:42 03 Jul 2008

I have a Canon Canoscan D1250U2F installed and working fine until recently when I started to get "insufficient memory" just as it would start to "copy", the "scan" option still works fine.

After many attempts to sort this, I uninstalled the whole programme, but I now find that when I attempt to install via the original CD, even when I open the CD to install manually, when I click on the .exe file I get a Message "DemoShield runtime error.....etc"

All of my other CD's will open o.k.

This has been going on for wome weeks, and I now seem to have lost the plot, i.e I cannot remember what I have tried or not!!

Any suggestions please?

  chub_tor 17:33 03 Jul 2008

After uninstalling the old software it is always a good idea to clean out the old files and registry entries. I use CCleaner click here

You may find that your original software and drivers on your CD have been superceded. I have the same scanner which works fine on XP and Vista. All the latest drivers and software are available from click here.

  swapper 08:02 05 Jul 2008

chub_tor, thank you for your response, I did exactly as advised, cleaned the Registry with ccleaner and Eusing, but got the same result.

I'm at a loss at the moment?

  Halmer 08:07 05 Jul 2008
  chub_tor 10:06 05 Jul 2008

Did you download the drivers from the Canon site or did you use your original driver disc?

This seems to be the relevant section from Halmer's link click here

  swapper 20:02 05 Jul 2008

Halmer, I did my best to follow that but the resuld was the ssame?
chub_tor, I have had a look into that, the file version on the Disc is version, Description Multi-CD Launch.

In the Link that you refered me to Version 6 is not even mentioned, have you got any suggestions (polite ones please)?

Thanks to you both.

  chub_tor 22:05 05 Jul 2008

What OS are you running 98, XP, Vista?

  chub_tor 22:09 05 Jul 2008

click here is the latest driver for all OS's on the Canon website. This is the one that I am using successfully.

  swapper 06:58 06 Jul 2008

chub_tor, thanks for that, I'm sure that I have done that lot, but I'll uninstall and retry with them again.

This all started when I tried to "Copy" and got an error message "Insufficient Memory" Have you ever had that? as I said, the scanner side workds o.k. but not the Copy side.

O/S - Windows XP Professional Service Pack 2 (build 2600)
2.85 gigahertz Intel Pentium 4
8 kilobyte primary memory cache
512 kilobyte secondary memory cache
Main Circuit Board b
Board: 875P+ICH5R
Bus Clock: 200 megahertz
BIOS: Phoenix Technologies, LTD 6.00 PG 11/17/2003

  Halmer 07:51 06 Jul 2008

See if any of these help you.

click here

  swapper 17:29 07 Jul 2008

Marg7, 128 Ram, I suppose I could do with more, I followed your link and did double the size of the vm to 1500mbytes, but I still have the same problem.

I can scan and then print a document, but I would have liked to resolve the problem that I have with the "Copy" option.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

No need to scan sketches into your computer with Moleskine's new smart pen

WWDC history: Apple's product launches since 2005

Comment importer des contacts d’un iPhone à un autre iPhone ?