Demon and Speedtouch routers

  01chris 17:11 03 Sep 2005
Locked

I am trying to set up a Speedtouch 510 router for someone who has demon broadband. There is an xp machine and a mac mini plugged into the router and this is all fine (the lan bit). But when the router tries to access the internet it cant. If i look at the diagnostics it tells me that that "the interface is down, there is no ip connectivity". And when I look at the connections it says the link is connected but the state is down.

Does anyone know how to fix this?


CHRIS

PS. He bought the router throught demon who say thay have set ip up ready to use. (but its not!!)

  Forum Editor 18:05 03 Sep 2005

that the router is offering Demon the correct login details?

  01chris 18:44 03 Sep 2005

I have checked them loads of times

  Forum Editor 19:49 03 Sep 2005

There's a users guide available if you
click here

and if you haven't already done so I suggest you read through the setup procedure from scratch.

  01chris 20:48 03 Sep 2005

but there is nothing about my particular error

  01chris 16:42 04 Sep 2005

and they said there was some bt authentication something running on the line which they had configured with the wrong passwords. So it is working now.


Thanks anyway everyone

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

8 brilliant character artists speaking at Pictoplasma 2018

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?