Dell Wireless Adapter and Talk Talk - PROBLEMS

  lafemme51 20:27 24 Feb 2010

My housemate has been using her Dell laptop with my wireless router no problems whatsoever.

I then changed to TalkTalk. My Windows 7 laptop connects no problem, my housemate's pc which has a wired connection to the talktalk router connects no problem.

However, the dell laptop and the talktalk won't work together.

I have gone through the diagnostics many a time via Talk & Go Assist which comes with talktalk and it always says its found Dell Wireless Adapter and needs to reset same and this should resolve the problem, however, it never resolves the problem.

If we are very lucky we can get online after running talktalk's diagnose fault and it will come on but as soon as we click off the home pages we loose the wireless connection.

I know I need to ring talktalk about this but I wondered if anyone had any similar issues perhaps with Talktalk. I want my facts straight before I ring them. I am wondering if the talktalk router has an issue with the dell wireless adapter and if I should be requesting a different router.

Like I said, when I was on a different ISP and using a wireless router the dell laptop worked perfectly, its just since I got talktalk that it is having an issue.

Its a Dell Inspirion 1545 laptop if this helps.

As it is 'sometimes' possible to get online for the odd minute or so, the wireless part of it is all activated, nothing is disabled - and like I said above, when going through Talk & Go Assist procedure (which takes forever), it finds the Dell Wireless Adapter, it just wants to reset it but even after it does this, it does not work.

Any ideas appreciated.

Sorry if this is a bit garbled.

  lafemme51 22:35 24 Feb 2010

If anyone can help I think it is connected to the Dell wireless adapter and that it might turn itself off at boot - whatever that means! Have read numerous other Dell users having wireless problems, same as mine.

Someone said about going into wireless settings and changing it so its on not off. (Not pressing the F2 button a bit more complicated than that.)

This makes sense cos I spent ages doing all sorts on Monday and it worked fine, my friend went to use it yesterday and its lost connection again and so when I went to investigate today I could not got get a connection at all.

Anyone with experience of Dell problems which they can share, much appreciated!

  rizlo29 23:36 24 Feb 2010

Need more info.

Go to Start> run> cmd> and type ipconfig/all on the black prompt screen.

Then right click copy then paste the results here.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Sea of Thieves Review

Dell Canvas review: the cheap Wacom Cintiq alternative

How to use iMovie for Mac, tips and more

Comment filmer l’écran d’un iPhone ?