Dell with Window7

  mudefordb 19:26 07 Mar 2010

Just recieved my new dell computer with window 7 and having trouble connecting to my orange livebox router, put in secure key and won't connect, any idea's what i can do, works fine via the cable just the wireless having trouble with?? help

  MAJ 19:41 07 Mar 2010

it's difficult to say without knowing if it's a laptop or desktop. If the former try an Fn + F key combination to switch on the wireless card, or maybe there's a switch on the side of the laptop. If the latter, does it have a wireless card installed?

  Zak 20:37 07 Mar 2010

For wireless connection you have to enable the LiveBox to be in pairing mode. Button 1 on side of LiveBox - just press it for a few seconds and then enter WEP key etc. By default pairing mode lasts for 10 minutes. This is the time that the LiveBox will allow a connection.

Have a look at the Orange Help pages for setting up a wireless connection with a router. The instructions for Windows Vista work with win7.

Here is the link,not sure if it will post correctly:

click here

  mudefordb 15:27 12 Mar 2010

still nothing happens

  Zak 22:14 12 Mar 2010

Internet Options - Connections tab - LAN Settings

confirm that Use a proxy server for your LAN is unchecked.

  Zak 12:18 13 Mar 2010

Extracted from this thread message from Fruit Bat /\0/\ on Thu, 02/08/[email protected]:54:

click here

"when connected by cable click here will take you to the livebox configuration page.

click here

Access to the configuration pages (access to these pages is restricted, you must have the password).

password box comes up
username admin
password admin

click security - wireless connection
makesure box "Enable wireless connection" is ticked
click configuration - advanced- wireless
make sure WPA security only is ticked.

some people have had problems if Wep and WPA is ticked box will connect but will NOT open web pages."

or for LiveBox Configuration pages you can also use:

click here

This is entered in the browser URL address bar.

If Wieless was not previously enabled, once you have enabled then you need to press the number 1 button on the LiveBox for pairing and then set up the connection in Windows via the wizard i.e. follow exactly the instructions in my link of 07/03/10 above.

Does your PC show any available wireless networks?

  Orange Response 09:46 16 Mar 2010

Hi mudefordb,

Sorry to read of your problems. I work for Orange and may be able to help.

If you can email your landline number/broadband account number and best contact number to [email protected], I'll give you a ring to discuss.

So I can pick up your mail quickly, please add 'Jonathan Orange Response' in the first line.

Hope this helps

Orange Response Team

  Pine Man 10:30 16 Mar 2010


  mudefordb 16:12 19 Mar 2010

Thanks to every who has responded, now been sorted thanks to Orange customer support, what you have to do and it worked for mine is reset your wireless router you will need a pin in the whole on the back if you have a orange live box and then reload the key on the back of the box when you try to log on it worked for me.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

Wacom Cintiq Pro 24 and 32 review – hands-on

When is the next Apple event?

Gmail : comment annuler l’envoi d’un e-mail ?