Dell Optiplex 320 Bios problem

  birdface 22:51 01 Jun 2010

Dell Optiplex 320 desktop.

Need a bit of help. Son in law was having problems with username and password.
It worked fine starting Windows but when you had to download or change anything it asked for administrator password which would not be recognized.
I went into user accounts and tried to change things but it kept asking for administrator password and would not accept it.
So being an idiot I went into the Bios and changed it in there at least I thought that I had.
Rebooted and it will only start at the bios page although it does not show it.
It just says type in password but nothing will type.
Is there anyway out of this problem.
I wont be back there till tomorrow if anyone has any suggestions.

  MAT ALAN 22:55 01 Jun 2010

Reset bios to default by taking CMOS battery out wait 5-10 mins put back in...

  birdface 22:59 01 Jun 2010

Hi.I was thinking that but will he loose all of his saved programs and Photo's etc.

  MAT ALAN 23:04 01 Jun 2010

NOT SO... you will lose only the startup information like date/time etc.

  MAT ALAN 23:10 01 Jun 2010

forgot to mention if you have changed any BIOS settings in particular you can write them down then reinstate them after...

  birdface 23:10 01 Jun 2010

Many thanks for the information I will give it a try tomorrow.

  birdface 23:12 01 Jun 2010

Only changed the password settings and cannot get back into the Bios to check anything.
So looks like the battery removal and hope for the best.

  MAT ALAN 23:15 01 Jun 2010

fingers,arms,legs and eyes crossed for ya...

  MAT ALAN 23:21 01 Jun 2010

If per chance it does not work take battery back out leave for 15 mins, put back in...

or press power button to drain then put back in...

all this must be done with PC unplugged...

  birdface 23:22 01 Jun 2010

Thanks I will need it.
No doubt he wont let me near his computer again.
{Don't blame him.]

  birdface 15:15 02 Jun 2010

Ok.Tried it and it did not work.
it looks like it is going to start through the Bios it says Bios revision 109 but does not enter it and I get the following request.
performing IDE configuration type the system Password and press enter.
Unfortunately the Keyboard will not work to type any passwords even though I probably do not know them.
I only know the one but as I cannot type it does not matter.
Anyone got any other ideas as to how I can get out of this mess.
Apart from out of the Window.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Huawei MateBook X Pro review

8 digital brands that designed custom typefaces to save millions

How to speed up a slow Mac

Comment résoudre des problèmes d’impressions ?