dell inspiron 640m xp home wireless driver

  denis93 22:50 02 Dec 2012

my sister has bought the above laptop second hand,some one had put 7 in it,so i removed windows 7 ,unfortunately they have removed the back up recovery from the hard drive,so i put in windows xp home as that is what it was built for,my question is i know this is a wireless laptop,what drivers do i need to install to get wireless internet on it please?

  denis93 23:54 02 Dec 2012

thanks ill try that

  denis93 14:49 03 Dec 2012

retep888,got the wired intenet working,then put intel proset wireless in it,it found my hub,asked me to put device ownership password in,when i try to type in the box the laptop beeps,so i put the password in notepad copy and pasted it in and still it wont connect,is there some other program i could use,or can you tell me what i am doing wrong please?

  onthelimit1 15:00 03 Dec 2012

'asked me to put device ownership in'

Are you sure you are putting in the correct code? Should be on the router as 'wireless key', or similar.

  denis93 15:09 03 Dec 2012

onthelimit1 yes im sure,i put in my hub password,the same as im using on this laptop,its a head scratcher

  Fruit Bat /\0/\ 15:29 03 Dec 2012

check what level of security you are set for (wpa2) perhaps the old card in the laptop cannot use it.

Also check what level frequency being used make sure router can be seen by old card if broadcasting on n make sure router also broadcasts on g so old card can pivk up the wireless signal

  denis93 15:41 03 Dec 2012

as soon as i put the password in a box pops up titled wi-fi protected setup wizard,in it,it says checksum validation failed for pin entered.

  Fruit Bat /\0/\ 15:47 03 Dec 2012
  1. Click "Profiles..." -> click "Add..." to create WiFi Profile.

  2. Enter a name in the "Profile Name" box.

  3. Enter the wireless network name(eg. SSID). click "Next..."

  4. Enter the password of the network to finish configuring.

  5. Click "Connect..."

  denis93 16:14 03 Dec 2012

fruit bat when i get to security settings,its at personal security,set at none,in the big box it says note:there is no security on this network. the button at the bottom that says NEXT is grayed out.

  Fruit Bat /\0/\ 19:05 03 Dec 2012

I assume you have security on your home router?

We could go at this a different way :

turn off Intel PROset and let Windows manage the wireless connection.

When in the Intel PROset menu, click on Advanced, then click on "Let windows manage your wireless set-up."

Alternatively, you may be able totoggle between the two software by pressing F10.

  denis93 20:22 03 Dec 2012

fruitbat,did as you said,it connected straight away,thank you sooooooooooo much,you guys are brilliant. one final problem i have with it,is in the sound in control panel its all greyed out,and no volume control is showing.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy Fold review: Hands-on

Best Wacom deals for Easter

iMac 21.5in (2019) review

Comment faire pivoter une vidéo ?