Delete unwanted keyboard/language driver.

  kimig 19:30 14 Aug 2003
Locked

Have searched Knowledge Base and this discussion forum. Still cannot persuade my system to STAY in English, however many times I set defaults/ change language with language bar/change keyboard driver etc etc. Advanced options in language tells me I have an "incompatible keyboard driver - this dialogue has been disabled". Anyone know how "re-enable" it, or, better still to delete American language option completely, please?
TIA Kim

  Rayuk 19:46 14 Aug 2003

Have you tried updating keyboard driver??

  Rayuk 19:47 14 Aug 2003

Sorry missed driver you have already done that

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

8 brilliant character artists speaking at Pictoplasma 2018

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?