Defrag interrupted by rnaapp re-starting

  redelf 13:05 09 May 2003
Locked

I always use CTRL/ALT/DEL to clode down all programs, except Explorer & Systray, before defragging and this has always worked well. Last time I did it, however, the defrag kept restarting due to HD rewrite; closing down defrag and doing ctrl/alt/del again showed that rnaapp had restarted. I tried several times again but the same thing kept happening.
Any ideas anyone ?

  graham√ 13:17 09 May 2003

Rnaap is 'Remote Network Access Application Program'. Do you have Broadband? If not, see if rnaap is in the Start menu, and take it out.

  Steinman 14:16 09 May 2003

Try defragging in SAFE windows.

  wee eddie 16:27 09 May 2003

There is a W'98 problem with RNAAPP that those who have at one time or other had an internet account with 'bt' and a couple of other operators.

The program "Inverse Insight" is often the cause and has been superceeded, I am told.

If this helps you.
click here

Thank Fogey

  redelf 18:55 09 May 2003

Thanks everyone for your suggestions; I shall try them out over the weekend and let you know how I get on. Just to respond now to some of the suggestons:-

graham√ I am not on broad band and rnaapp is not in my start up group.

Steinman: I will try safemode as my first step

wee eddie: I have checked and I do not have Inverse Insight ; also I have Norton AV 2003 and have always kept the virus definitions up to date; also use ZoneAlarm firewall so I don't think I have a virus problem, as alluded to in the post from Fogey you refer to.

  wee eddie 19:58 09 May 2003

Inverse Insight is not a virus. It was part of some ISP's collection of useful! junk that loads when you use their install disk.

It is only a problem if you run W'98 and 'bt' was the primary ISP to use it, so that unless you have that particular combination of software.

It will not be your problem

  woodchip 20:56 09 May 2003

Have you got Kazza or a file sharing app. it's your Dial-up trying to connect to internet

  redelf 14:28 11 May 2003

Using safemode made no difference but I have managed to defag. This time, when it re-started instead of closing down the defrag and using ctrl/alt/del, the starting defrag again, I just did ctrl/alt/del while the defrag was running and closed down rnaapp ; it did not start up again. I don't use file sharing so I still don't know it is happening.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Print designer Kelly Anna on confident mark making & modern femininity

New iMac Pro release date, UK price & specs rumours

Comment créer, utiliser et supprimer son compte Facebook ?