Default browser stolen by Chrome

  johnincrete 16:04 26 May 2014
Locked

I do not like Chrome and never intentionally use it. However, it has installed itself as the default browser so that accessing the internet from a site under Firefox always uses Chrome

There is one instance where I must use Chrome and so I cannot just delete it.

Where can I reset my computer to always use Firefox?

  rdave13 16:42 26 May 2014

In Control panel and Default programs. Or Firefox, tools, options, advanced and the settings are under the general tab.

  wee eddie 18:08 26 May 2014

My guess is that you were downloading something, new software, whatever, and went "Clickerty Click" without un-ticking the Chrome Box.

  johnincrete 07:34 27 May 2014

rdave: Firefox already default. Could not find default programs in control panel (I'm still using XP)

  rdave13 19:18 27 May 2014

Sorry, I forget XP, but this tutorial should help, xp default browser.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

No need to scan sketches into your computer with Moleskine's new smart pen

How to use 3D Touch on iPhone

Comment importer des contacts d’un iPhone à un autre iPhone ?