Deep Space Explorer

  [DELETED] 20:43 15 Feb 2006
Locked

I have installed this and registered and it loads OK
However when ever I try to action a view , so Irfan butts in and says 'Dont know this file'

So how do we get Irfan to butt out with out uninstalling it?

  [DELETED] 21:53 15 Feb 2006

Is this it? click here According to what I see the program uses apple quicktime, all you should have to do is go to COTROL PANEL, then FOLDER OPTIONS, then FILE TYPES and make sure Infraview is not set as the default program for this type of file and change it to quicktime.

  [DELETED] 22:30 15 Feb 2006

Thank you BD
That did it

  [DELETED] 22:35 15 Feb 2006

Excellent.

  [DELETED] 13:44 18 Feb 2006

Jack
How did you register it?
When I tried it asks for id number which I don't have (or can't find)
I aslo cannot get the videos to work, They start the CD drive and that's it. I installed everything including the required player
Walter

  [DELETED] 14:09 18 Feb 2006

Solved
I didn't allow quick time to be the default for all movie files when I installed it with the result it didn't get used by deep space. setting .mov files to use q/time has solved the problem. Totally braindead's post gave me the clue
Walter

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Amazon Prime Day 2018: Best Deals & Launches

The humble pint glass is redesigned from bottoms up by design legend Sir Kenneth Grange

The best Amazon Prime Day Apple deals 2018

Quel est le meilleur antivirus pour Windows ?