Dead scanner

  xorcha 21:26 20 Jun 2004
Locked

I just bought a umax astra 4600. My OS is win 98, and all is compatable. I installed the software, attatched the scanner to one of my 2 USB ports (this is the first time I've used them) and set everything up fine. But the scanner won't respond. I get messages like check the connection, or something about Twain. But my Twain driver or whatever its called :) is fine and everything is ok with my usbs. Is the usb cable faulty or am I missing something? Please help! I'm about to take out the whole thing with an axe :)

  phil 21:30 20 Jun 2004

W98 or W98SE? Only SE supports usb.

Check your bios on startup and see if usb is enabled.

  sicknote 21:34 20 Jun 2004

Is there a lock lever on,which is used for transportation so the track inside does not move ??

  Fruit Bat /\0/\ 21:36 20 Jun 2004

1. check usb enabled in BIOS

2. Check usb no yellow exclamation marks in device manager

3. Check twain drivers loaded in your scanning software

click here for site to solve most of your USB problems.

/\0/\

  woodchip 22:26 20 Jun 2004

How did you load the scanner drivers? what did windows do when you pluged it in?

  Sans le Sou 22:53 20 Jun 2004

Hello - have you checked in your application programme that the scanner has been selected. I do not know the programme you are using to scan into but it may be something like one of the Adobe photo progs.

  Sans le Sou 22:58 20 Jun 2004

Or it may be Arcsoft which a lot of makers use.

  Sans le Sou 23:01 20 Jun 2004

The errors you record seem to indicate that the power is not turned on.

  xorcha 23:32 20 Jun 2004

Usb is enabled and there is no yellow exclaimation mark in device manager. The twain drivers seem fine. I installed the drivers, then plugged in the cable into the Usb but nothing happened. But My scanner is in the program lists and stuff. Also, I'm not sure if it has a lock lever. On the back there is a piece that sticks out slightly. Em, its right beneath the track in the centre. It doesn't move to the side or anything. I pulled it down slightly, but I'm not sure If i'm just damaging the base :)

  woodchip 23:36 20 Jun 2004

Is the scanner lit up, if not then the mains adaptec is not working

  woodchip 23:49 20 Jun 2004

Make sure you have pushed the USB plug fully in. On scanner and PC

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Inside the iMac Pro - Apple's most powerful Mac yet

iMac Pro release date, UK price & specs

Comment nettoyer Windows et optimiser son PC gratuitement ?