Dead PC

  spex75 10:24 15 Nov 2007

Got a bit of a problem, just finished building a computer and it was working fine then stopped working. Would give one long beep then 3 short ones whenever I tried to turn it on.

Thinking it might be the graphics card, I swapped this into another system and it checked out fine. All the hardware was swapped over from this PC to another PC and everything worked. (This included graphics card, RAM, CPU) Thinking that all this left me was the motherboard, I went out and bought a new motherboard, fitted everything back in and up pops the same beep code. Its not an onboard VGA so I can't test the graphics card on this system, but as I said the graphics card was tested on another system and worked fine.

The details;
Asus P5LD2-X Motherboard
Intel Core 2 Duo E4500
2Gb (2xSODIMMS) Kingston DDR2 RAM
nVidia 8500GT Graphics card

nothing else is attached at the moment.

The BIOS is Phoenix-Award, don't know which version. Tried looking at their website for what the beep code meant, but it didn't correspond with what I was hearing.

Beeps were;
Long beep - pause - beep beep beep

Any thoughts much appreciated :)

  birdface 10:45 15 Nov 2007 here something for you to have a look at untill someone can help.

  MAJ 10:54 15 Nov 2007

Have you tried swapping the PSU?

Overheating problem?

  spex75 10:59 15 Nov 2007

I was actually thinking the PSU. Again, I've just transplanted all the parts, one by one onto another system with an MSI board. First the CPU-worked fine, then graphics card-worked fine, then RAM-you guessed it, worked fine :D

Think I'll give the PSU a bash.

  spex75 11:37 15 Nov 2007

Changed PSU - still no joy

  woodchip 11:41 15 Nov 2007

Give the RAM a good test

  PO79 11:42 15 Nov 2007
  spex75 12:16 15 Nov 2007

Thanks PO79, I couldn't find anything that natched the codes I was getting, but that page was spot on! Its points to the graphics card, but that works on a different PC - strange :D

Ah well, new card, mobo and case ordered - got to be one of them :D

Thanks for the help folks

  umbongo(uk) 13:02 15 Nov 2007

sound like faulty pci_e slot

did you try building the system outside the chassis/case as you seem to have a grasp of computer building

a bios reset is recomended when any new hardware has been plugged into a system to eliminate irq errors/conflictions even when testing parts on another machine to see if they work

on checking the bios update for the asus board none point to anything drasticly chipset related just cpu codes and the C1E
P5LD2-X BIOS 0213
Support new CPUs. Please refer to our website at: click here.
Fixed the issue that C1E still functions under OS when it is disabled in BIOS.

  I am Spartacus 14:00 15 Nov 2007

Late last year and earlier this year and on some Asus socket 775 motherboards you needed to put a Pentium 4 CPU in the socket to enable it to boot and then you had to update the BIOS to allow it to run a Core 2 Duo. After this length of time though I would be surprised if this is still a problem but it might be worth pursuing.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?